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1 UVOD 

1.1 Smisel BIM projektiranja 

Združitev rezultatov vseh faz uspešnega in usklajenega projektiranja je nemotena gradnja. Da bi 

gradnja potekla brez težav, je pomembna dobra predstava projekta, ki nam ga omogoča model BIM 

(angl. Building Information Model).  

V želji, da bi bil objekt izdelan čim hitreje in čim bolj kakovostno, je treba zmanjšati neskladja, ki se 

pojavljajo med postopkom gradnje. Faza projektiranja je zelo primerna za reševanje neskladij, saj se 

lahko z razmeroma nizkimi stroški izdela veliko prilagoditev. Težava nastopi, ko so postavljeni kratki 

roki za izdelavo projektne dokumentacij, zato je potrebno poskrbeti, da izmenjava podatkov ne 

postane dolgotrajna, zamudna in nepregledna. Z uporabo BIM projektiranja se razreši ta sivina, saj 

BIM omogoča hitro izdelavo variant projektnih rešitev.  

Pomembno je, da je izmenjava podatkov med udeleženci standardizirana in dinamična. Tako se lahko 

informacije izmenjujejo med različnimi programi, ki so sicer specializirani za določeno strokovno 

področje. Iz modela BIM lahko dobimo podatke za vizualizacijo, študije osončenja, dimenzioniranje 

konstrukcij, popis količin, časovni potek gradnje in asociativne načrte. 

Vsekakor je celoten potek od zasnove do gradnje in vzdrževanja, celo do rušenja, dosti bolj pregleden 

in načrtovan z dobrim BIM modelom. Znano je, da je na začetku izdelave modela BIM potrebno 

vložiti veliko več energije in znanja, kar pa je uporabno v vseh kasnejših fazah, ko projektanti 

prepustijo model izvajalcu in vzdrževalcu.  

V vsaki fazi, od prvih arhitekturnih zasnov se projekt usklajuje z gradbenimi inženirji, strojnimi 

inženirji, elektro inženirji in ostalimi vpletenimi. Pomembno je, da je izmenjava podatkov neposredna 

in brez izgubljenih informacij. V nasprotnem lahko med gradnjo prihaja do zakasnitev zaradi 

neskladij, ki bi bile posledica neusklajenega projektiranja.  

Tako, da mora celotni gradbeni sektor prepoznati prednosti dela z BIM in uvesti nove tehnologije v 

delovni proces, kar bodo prepoznali tudi investitorji. 

Na trgu ni BIM programa, ki bi bil idealen za vse projektante, kot so arhitekti, statiki, konstruktorji, 

strojni ali elektro inženirji. Zato je pomembno, da so programi med seboj združljivi, kar omogoča IFC 

standard. V diplomski nalogi obravnavam program Tekla Structures, ki je namenjen delu izdelavi 

modelov gradbenih konstrukcij. 

1.2 Opis modelirnika Tekla Structures 

Tekla Structures je program, ki ga uporabljajo predvsem konstrukterji, obdelovalci detajlov in 

izvajalci na gradbišču. Program je namenjen za modelno obdelavo projekta, s tem pa postane uporaben 

za več stopenj življenjskega cikla stavbe. Stavba je lahko modelirana iz več različnih vrst materiala 

(npr. beton, jeklo, les). Program Tekla Structures omogoča interaktivno modeliranja, statične analize, 

dimenzioniranja in samodejne izdelave delavniških načrtov. Tekla Structures omogoča nov način 
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projektiranja, kjer lahko na osnovi konstruktorskega modela avtomatično izdelamo računski 

matematični model (Cerovšek, 2010). Uporablja se predvsem za modeliranje stavb zgrajenih iz jekla 

in betona. Najbolj optimalen način obdelave je uvoz arhitekturnega modela s pomočjo IFC datoteke, 

na to obdelava detajlov, primerjava z ostalimi inženirskimi modeli, izdelava risb in prenos v 

avtomatizirano proizvodnjo s CNC stroji. Tak potek je lahko za obdelavo armature, prednapetih 

elementov ali jeklene nosilne konstrukcije.  

V modelirniku je stavba vidna v 3D, elementi pa vsebujejo še dodatne ne-geometrijske informacije. 

Kadarkoli lahko iz 3D modela pridobimo razne izpise o objektih in tako pridobimo zadnje informacije 

o spremembah. Kljub temu, da je na voljo veliko podlog izpisov, je omogočena tudi lastna izdelava 

oblike in vsebine izpisa. 

Možna je tudi sočasna obdelava objekta v delovni skupini obdelovalcev. Obdelava istega projekta, 

hkrati, je mogoča preko centralnega modela, do katerega lahko dostopa več uporabnikov hkrati. To je 

posebno uporabno pri hitrem načrtovanju, saj so obdelovalcu vedno na voljo aktualne informacije in 

objekti. 

Glavne značilnosti programa so: 

- Preprosta izdelava osnovnih konstrukcijskih elementov, kot so npr. stebri, nosilci in plošče, 

- Prilagodljiv uporabniški vmesnik, npr. mreža 3D, delovne ravnine, oprijem na gradnike, 

- Katalog profilov, materialov, vijačnega materiala in jekla za armiranje, 

- Dodatki za izdelavo kompleksnih konstrukcij, kot so npr. stopnišča in paličja, 

- Parametrični spoji za povezavo nosilnih elementov, 

- Možnost izdelave lastnih, prilagodljivih, parametričnih spojev, detajlov ali elementov, 

- Izmenjava podatkov med ostalimi programi BIM po pristopu Open BIM, 

- Preprosta izdelava delavniške dokumentacije na osnovi »žive povezave« z modeli, 

- Izvoz podatkov za stroje CNC, 

- Spremljanje sprememb in povrnitev v starejše stanje. 

Program se zelo hitro razvija, in ima zelo dobro tehnično podporo. Novo verzijo izdajo približno na 

pol leta, spremembe in dopolnitve pa so vedno obširne. 

1.3 Opis problema 

Koncept BIM je čedalje pomembnejši za opis stavbe. BIM je namreč digitalna predstavitev fizičnih, 

funkcionalnih in informacijskih karakteristik posameznih gradbenih elementov oz. objektov, ki skupaj 

sestavljajo celoto – stavbo. V model BIM so vgrajeni kompleksni inteligentni elementi.  

To pomeni, da se posamezen element prilagodi glede na vhodne podatke. Vsaka informacija je 

zapisana le enkrat, izhodna dokumentacija pa vedno usklajena z zadnjim stanjem. Z BIM lahko 

spremljamo celoten življenjski cikel stavbe. Zato je smiselno, da BIM uporabljajo lastniki in upravniki 

stavb, saj lahko analizirajo stroške, ki so povezani z obratovanjem stavb.  
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Slovenija je na tem področju še precej v zaostanku. Sodobno projektiranje pa je zelo zahtevno in 

pričakuje od projektantov popolno zanesljivost. Orodja za 2D risanje nam tega ne omogočajo. 

1.4 Cilj in namen diplomske naloge 

V diplomski nalogi bom poskušal izdelati model objekta s čim več različnimi detajli. Poskušal bom 

prikazati BIM projektiranje in razlike med tradicionalnim projektiranjem. BIM projektiranje se od 

tradicionalnega loči namreč po tem, da obdelujemo en sam model. S tem se izognemo podvajanju 

elementov, kot se to dogaja v tradicionalnih risbah, npr. pri prikazovanju prerezov in tlorisov.  

Lastnost modelirnika Tekla Structures je tudi ta, da je omogoča parametrično obdelavo spojev s 

pomočjo pripravljenih, vgrajenih dinamičnih komponent, ki omogočajo, da je spoj izdelan samodejno 

na podlagi določenih vhodnih parametrov elementov in predpostavk. Ko se spremenijo parametri 

elementov, ki služijo kot vhodni podatek, se temu avtomatsko prilagodi tudi spoj.  

Pri tradicionalnem projektiranju vsaka sprememba povzroči neposredne transformacije na več risbah, 

pri parametričnih detajlih pa so elementi med seboj v odvisnosti, kar ima za posledico prilagoditev 

detajla glede na nove vhodne parametre. 

 

Zato nas v okviru diplomske naloge zanima funkcionalnost modelirnika in uporabnost parametričnih 

komponent v primerjavi s tradicionalnim projektiranjem. 

 

  



4 Alešnik, D. 2016. Analiza funkcionalnosti … Tekla Structures za večmaterialno konstruiranje v Sloveniji. 
 Dipl. nal. – VSŠ. Ljubljana, UL FGG, Odd. za gradbeništvo, Konstrukcijska smer. 

 

2 IZDELAVA NOVEGA MODELA 

Pri zagonu programa izberemo državo, kar ima za posledico standarde za materiale in elemente, ki jih 

bomo uporabljali v projektu. Izberemo tudi vlogo, ki jo imamo v modelirniku. Različne vloge imajo za 

posledico tudi pripadajoč grafični vmesnik. 

 

Slika 1: Pogovorno okno za izbiro okolja pri zagonu programa in možnosti izbire 

Glede na to, da se pri obdelavi modela lahko pojavijo v modelu smeti, je priporočljivo, da se pri 

novem projektu izdela tudi nov model. 

2.1 Priprava Model Template 

Za izdelavo novega modela kliknemo na  ali File > New oz. Ctrl+N. model najprej shranimo: 

File > Save as Model Template 

 

Slika 2: Odpre se okno z datotekami tega modela. Izbrisati je potrebno *.db. 

Vloge projektanta: Licence, ki so na voljo: 

All 

Concrete Contractor 

Construction Management 

Engineer 

Precast Concrete Detailer 

Rebar Detailer 

Steel Detailer 

 

Full 

Steel Detailing 

Precast Concrete Detailing 

Cast in Place 

Engineering 

Construction Modeling 

Primary 

Project Viewer 

Drafter 

 

Datoteke so shranjene v:  

C:\ProgramData \ Tekla Structures \ 21.1 \ 

Environments \ default \ model_templates \ 

Model za Template. 

 

Za posodobitev baz modela template, je 

potrebno skopirati mape in datoteke na to mesto. 

Datoteke, v katere se zapišejo nastavitve: 

- Profdb.bin – knjižnica profilov, 

- Rebar_database.inp – knjižnica palic, 

- Mesh_database.inp – knjižnica mrež. 
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2.2 Izdelava novega modela 

Za izdelavo novega modela kliknemo na  ali File > New oz. Ctrl+N. 

 

Slika 3: Pogovorno okno »New« 

 

Odpre se začeten pogled modela, ki je prikazan na Slika 6: Tloris in izometrična projekcija, kot 

osnoven pogled ob zagonu modelirnika. Dvojni klik na ozadje, nam odpre nastavitve »View 

Properties«. V tem oknu nastavimo vse značilne možnosti pogleda. 

 

 

Slika 4: Pogovorno okno »View Properties«. 

 

Med izdelovanjem modela večkrat spreminjamo poglede na model in prikazujemo točno določene 

elemente. Zato je pomembno poznati osnovne možnosti v pogovornem oknu »View Properties«:  

- »Name«   Ime modela. 

- »Angle«  Izbiramo med 3D in tlorisom (Plane). 

- »Projection«  Izometrična (Orthogonal) ali perspektivna projekcija (Perspective). 

- »Rotation around Z« in »Rotation around X« pustimo, saj model vrtimo s pomočjo miške. 

- »Representation«  Nam omogoči, da določene elemente prikazujem v določenih barvah. 

- »Visibility depth«  Najnižja in najvišja točka v smeri Z osi. 

- »Display…«   Omogoča vidnost določenih elementov, kot so vari, vijaki in mreže. 

- »Visible object group«  Omogoča ogled posameznih elementov, ki imajo skupne lastnosti. 
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Če se nam med modeliranjem zgodi, da izgubimo željen pogled oz. želim 

izdelati pogled z osnovnimi nastavitvami, izberemo ukaz: View > Creat view of 

Model > Basic View > Plane XY in Coordinate 0.000 > Create. 

 

Slika 5: Ukaz Create Basic View. 

 

S kombinacijo tipk »Ctrl+P« preklopimo med pogledom izometrije in tlorisa.  

  

Slika 6: Tloris in izometrična projekcija, kot osnoven pogled ob zagonu modelirnika. 

 

S klikom na gumb »Display…« se prikažejo dodatne nastavitve za prikaz. V zavihku »Advanced« 

lahko nastavimo tudi npr. prikaz imena elementov. 

  

Slika 7: Pogovorno okno »Display«. 
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Včasih želimo, da ne vidimo armature v AB elementih. To lahko izvedemo z izklopom vidnosti v 

oknu Display – možnost »Reinforcing bars«. Pogosto ne želimo v modelu videti varov (Welds) ali 

vijakov (Bolts). V oknu »Advanced« lahko nastavimo vidnost glede na lastnosti elementov, kot so npr. 

ime, material, ali številka elementa. Pri prikazu večjega števila vijakov priporočam vklop »Fast« pri 

vijakih tako, da je uporaba sistemskega spomina čim manjša. 

2.3 Mreža 

Mreža je pomemben element pri risanju, saj nam omogoči točke, s katerimi si pomagam pri risanju 

elementov. V osnovi ima Tekla Structures mrežne črte pravokotne, prepoznamo pa jih po značilnem 

videzu »črta pika«. V modelu imamo lahko tudi več mrež. Za nastavitev mreže je potrebno vklopiti 

opcijo Select grid . Sedaj z dvojnim klikom izberemo že narisano mrežo. Tako lahko spreminjamo 

lastnosti mreže. 

 

Slika 8: Pogovorno okno »Grid«. 

 

Ko nastavimo mrežo, je zaželeno, da jo shranimo z ukazom »Save as«. Shranjena verzija nam 

omogoči, da imamo mrežo na voljo tudi za kasnejšo uporabo. Mrežo lahko namreč spreminjamo tudi 

ročno, zato se lahko zgodi, da nam začetna nastavitev utegne priti prav. Mrežo v modelu pa dejansko 

popravimo z ukazom »Modify«.  

Pojavi se obvestilo in potrdimo z »Yes«. 

 

Slika 9: Obvestilo o posodobitvi mreže. 

 

Pri mreži lahko nastavimo koordinate mrežnih črt in 

njihove oznake. Pri oznakah v smeri Y je lahko vpisana 

tudi celotna abeceda. Prikazan bo le potreben del.  

Pri koordinatah mreže je pomembno, da vpišem tudi 

0.00. Tako bo v mreži zajeto tudi izhodišče, v 

nasprotnem primeru bi bilo označevanje napačno. 

Razmike med posameznimi črtami lahko zapišem tudi 

kot 2*2400, kar pomeni, da je med tremi črtami razmik 

2400 mm. »Line extensions« pomeni podaljške mrežnih 

črt izven skrajnih dimenzij pravokotnih mrežnih črt. Na 

koncu spremembo izvedemo s klikom na »Modify«. 
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S parametrično komponento »Radial grid« lahko ustvarimo tudi mreže, ki so sestavljene iz osi, in 

imajo središče v eni točki. 

 

Slika 10: Pogovorno okno »Radial Grid«. 

2.4 Dodajanje in brisanje mrežnih črt 

 

Slika 11: Prikazana je mreža in znaki (+), s katerimi dodajamo nove mrežne črte. 

 

Dvojni klik na mrežo odpre okno »Grid«. Tako spremenimo želene globalne lastnosti mreže. Za 

dodajanje posamezne mrežne črte pa izberemo funkcijo  po tem, ko smo kliknili na mrežo (znaki se 

pokažejo samo na dveh straneh mreže, ob X=0 in Y=0). Gumba  in morata biti aktivna. Ime 
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nove mrežne črte se definira samodejno. Ime črte spremenimo z desnim klikom na črto. Prikaže se 

okno . Če med premikanjem mreže vtipkam številko, se mrežna črta premakne za 

točno razdaljo v pokazani smeri. Ravno tako izbrišemo mrežno črto s tipko Del. 

Mrežne črte lahko kopiramo tudi posamezno, če imamo vklopljen gumb . Kopiranje deluje 

podobno, kot kopiranje elementov. 

2.5 Dodajanje mrežne črte glede na dve točki: 

Modeling > Add Grid Line. 

Izbereš mrežo, ki se ji doda nova črta. 

Začetna točka, končna točka. 

2.6 Izbira barve mreže delovne ravnine 

Tools > Options > Advanced Options... > Model View. 

XS_GRID_COLOR = 0.0 0.0 0.0 

XS_GRID_COLOR_FOR_WORK_PLANE = 0.7 0.0 0.3 

2.7 Nastavitev ozadja 

Z ukazom Click Tools > Options > Advanced Options... oz. Ctrl + E > Model View. 

Ozadje spremenim s spremembo parametrov: 

 

Slika 12: Pogovorno okno »Advanced Options«. 

 

Kliknemo »OK« in po ponovnem zagonu modelirnika, bo sprememba vidna, kot na Slika 11. 

 

XS_BACKGROUND_COLOR1 

 [1.0 1.0 1.0] 

XS_BACKGROUND_COLOR2 

 [1.0 1.0 1.0] 

XS_BACKGROUND_COLOR3 

 [1.0 1.0 1.0] 

XS_BACKGROUND_COLOR4 

 [1.0 1.0 1.0] 

 



10 Alešnik, D. 2016. Analiza funkcionalnosti … Tekla Structures za večmaterialno konstruiranje v Sloveniji. 
 Dipl. nal. – VSŠ. Ljubljana, UL FGG, Odd. za gradbeništvo, Konstrukcijska smer. 

 

2.8 Shranjevanje  

File > Save oz. Ctrl + S ali klik na ikono . 

 

2.9 Samodejno shranjevanje 

Tools > Options > Options... > General 

 

Slika 13: Samodejno shranjevanje na vsakih 30 ukazov. 

 

2.10 Orodja in mini orodjarna 

Orodja si prilagodimo v Tools > Toolbars, kjer izberemo želena orodja, ki jih želimo prikazati v 

orodni vrstici. 

 

Obstaja tudi »Mini Toolbar«, ki se prikaže ob izbiri posameznega elementa. Mini orodjarno lahko 

izklopimo s Ctrl+K oz. Tools > Options > Mini Toolbar. Nastavimo lahko tudi posamezne vsebine, ki 

so prikazane v tej orodjarni. To storimo s klikom na gumb  na orodjarni. Mini orodjarna prikazuje 

vsebine, ki so relevantne za trenutno izbran objekt. To pomeni, da je individualna za različne tipe 

objektov. 

 

Svoje ikone lahko dodajamo v Tools > Customize. 
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2.11 Pogosti ukazi v pogovornih oknih 

 

 

Apply  – Shrani vsebino pogovornega okna za naslednjič, 
ko narišemo tak element. 

Cancel – Zapre pogovorno okno, ne da bi shranili 

spremembe. 

Get – Pogovorno okno se napolni z vsebinami, ki jih 

pridobi od trenutno izbranega predmeta. 

Load – Naloži vse nastavitve v aktivno pogovorno okno, 

vključno z vsemi zavihki. 

Modify  – Izbrane objekte spremeni tako, kot so trenutne 

nastavitve v pogovornem oknu, vendar ne shrani vsebine 

za naslednjič. 
OK  -  Shrani vesbino pogovornega okna in zapre 

pogovorno okno. Nastavitve ostanejo za naslednjič, ko 

narišemo ta tip elementa. 

Save – Nastavitve se shranijo v aktivno izbrano nastavitev. 

Save as – Nastavitev shrani kot ime v oknu in osveži 

seznam nastavitev. 

 - Preklop med vsemi izbranimi in med nobenimi 

izbranimi možnostmi. 

Slika 14: Pogovorno okno »Column Properties«. 

 

2.12 Nastavitve delovnega območja - »Work Area«  

 

Delovno območje je vidno z zeleno črtkasto 

črto (oblika kvadra). Zaradi lažje obdelave 

lahko trenutno obdelujemo samo manjše 

območje modela. Zato se omejimo na manjše 

delovno območje. Izven meja delovnega 

območja so še vedno elementi, vendar 

trenutno niso vidni.  

 

Slika 15: Delovno območje. 

 

 



12 Alešnik, D. 2016. Analiza funkcionalnosti … Tekla Structures za večmaterialno konstruiranje v Sloveniji. 
 Dipl. nal. – VSŠ. Ljubljana, UL FGG, Odd. za gradbeništvo, Konstrukcijska smer. 

 

Delovno območje nastavimo tako (najbolj uporabne možnosti): 

- View > Fit Work Area > Using Two Points (izberemo dve točki na ravnini XY. Vidni so vsi 

elementi ki so v tem območju in tisti, ki se stikajo teh elementov, vsi po celotni koordinati Z), 

- View > Fit Work Area > To Entire Model in All Views (ponovno zriše vse elemente, ki so v 

modelu in postavi meje delovnega območja na največje možne), 

- View > Fit Work Area > To Selected Parts in All Views (elementi, ki jih označiš ali se stikajo 

elementa). 

 

Work area lahko skrijemo na sledeč način: 

1. Tools > Options > Advanced Options... > Model View  oz. Ctrl + E. 

2. pri XS_HIDE_WORKAREA nastavimo »Value« na TRUE. 

3. OK ali Apply. 

4. View > Redraw All. 

 

2.13 Uporaba delovne ravnine »Work Plane« 

 

Delovna ravnina (Work Plane) je, če je izbrana ( ) označena z rdečimi simboli. 

Delovna ravnina ima tudi svojo mrežo, s katero si pomagamo pri modeliranju. 

 

Nastavitev delovne ravnine na začetno 

vrednost. 

1. View > Set Work Plane > Parallel to 

XY(Z) Plane... 

2. Plane nastavim na XY. 

3. Depth coordinate to 0. 

4. Change. 

 

 

Slika 16: Delovna ravnina. 

 

Delovno ravnino lahko nastavimo na ploskev izbranega elementa tako: View > Set Work Plane > 

Using Three Points > izberem tri točke, ki tvorijo delovno ravnino. 

Tako lahko nastavimo tudi ravnino, ki ni vzporedna globalnemu koordinatnemu sistemu. To je 

pomembno npr. pri obdelavi strehe, da so dimenzije usklajene z elementi glede na ravnino strehe. 
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2.14 Osnovne informacije o projektu 

 

Slika 17: Okno »Project Properties«. 

 

2.15 Popravilo elementov pri uporabi starejših verzij modelirnika 

Pri odpiranju stare verzije datoteke v novejši verziji modelirnika je treba izvesti ta postopek: 

1. Tools > Diagnose & Repair Model > Diagnose Model / Repair Model. 

2. Tools > Repair Library. 

 

2.16 Nastavitve enot in decimalnih mest 

Tools > Options > Options > Units and decimals 

 

Slika 18: Nastavitev enot in decimalnih mest. 

 

V polja vpišemo posamezne informacije in potrdim z 

gumbom »Apply«.  
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2.17 Dodajanje novega materiala 

  

Slika 19: Katalog materialov. 

 

Primer datoteke, v kateri sta dva nova materiala, jeklo S235J0 in beton C12/15: 

MATERIAL_NAME = "S235 J0"; MATERIAL_TYPE = 1; 

{ 

    ALIAS_NAME1                    "S235 J0" 

    ALIAS_NAME2                    "" 

    ALIAS_NAME3                    "" 

    PROFILE_DENSITY                7.850000E+003 

    PLATE_DENSITY                  7.850000E+003 

    MODULUS_OF_ELASTICITY          2.100000E+011 

    POISSONS_RATIO                 3.000000E-001 

    THERMAL_DILATATION             0.000000E+000 

    ACTIVE_DESIGN_CODE             1 

    EA95.FY                        0.000000E+000 

    EC3.FY_UNDER_40_MM             0.000000E+000 

    EC3.FY_40_TO_100_MM            0.000000E+000 

    EC3.FU_UNDER_40_MM             0.000000E+000 

    EC3.FU_40_TO_100_MM            0.000000E+000 

    EC3.STEEL_GRADE                0 

}; 

 

MATERIAL_NAME = "C12/15"; MATERIAL_TYPE = 2; 

{ 

    ALIAS_NAME1                    "" 

    ALIAS_NAME2                    "" 

    ALIAS_NAME3                    "" 

    PROFILE_DENSITY                2.400000E+003 

    PLATE_DENSITY                  2.400000E+003 

    MODULUS_OF_ELASTICITY          2.500000E+010 

    POISSONS_RATIO                 2.000000E-001 

    THERMAL_DILATATION             0.000000E+000 

    ACTIVE_DESIGN_CODE             1 

}; 

Modelling > Material 

Catalog…  

 

Desni klik na »Concrete« > 

Add Grade > S klikom na ime 

uredimo ime in dodamo 

njegove lastnosti. Katalog 

materiala lahko izvozimo ali 

uvozimo z datoteko 

material.lis.  
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3 UPRAVLJANJE Z ZUNANJIMI REFEREN ČNIMI RISBAMI 

 

Slika 20: Panel za prikaz podlog (Reference Models). 

Z ukazom »Refence models«  odpremo knjižnico podlog, kot so npr. arhitekturne risbe, ali risbe 

tehnologije, lahko pa so to že modeli. Podloge lahko razdelimo tudi v skupine (Groups). 

Izberemo ukaz Add model.  

 

Slika 21: Pogovorno okno »Add model«. 

 

 

Slika 22: Preklopni panel »Reference Models«. 

Preklopni paneli (Toggle panel) 

omogočajo preklapljanje med panelom 

za prikaz podlog (Reference Models) 

in panelom za prikaz aplikacij in 

parametričnih komponent. 

V pogovornem oknu »Add model« 

nastavimo merilo in izhodišče risbe oz. 

modela. Lahko tudi pokažemo točko ki 

predstavlja izhodišče risbe. S klikom na 

gumb »Browse« pokažemo datoteko. 

V preklopnem panelu vidimo nastavitve, s katerimi 

upravljamo DWG risbo. Vidimo tudi spremembe 

glede na datum. Uporabljamo lahko tudi prikaz glede 

na ravnine.   
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4 ORGANIZIRANOST MODELA  

4.1 Ročaji 

Handles so ročaji, ki se prikažejo pri izbiri elementa. Kažejo začetno točko (rumene barve) in končno 

točko (rožnate barve).  

   

Slika 23: Prikaz ročajev kot začetna (rumena) in končna točka (rožnata). 

Če imamo vklopljeno še možnost »Direct Modification« , potem lahko ročno spreminjamo 

koordinate. Z ročaji si pomagamo pri spremembi dimenzij objektov. Aktivni ročaji so kvadratki modre 

barve. Ročaji so na značilnih točkah posameznih elementov, zato jih ima vsak element različno 

število.  

 

Slika 24: Ročaji na temelju in na plošči. 
 

Za prikaz dimenzij elementa lahko nastavitve spremenimo tukaj: 

XS_DISPLAY_DIMENSIONS_WHEN_CREATING_OBJECTS 
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4.2 Referenčne točke – Snap 

Večina ukazov zahteva od uporabnika neko točko. Med premikanjem kazalca miške preko elementa, 

nam Tekla Structures kaže možne točke – prijemališča. Orodjarna, s temi ikonami se imenuje 

Snapping: 

 

Seznam vseh značilnih točk in njihova uporaba: 

Gumb Angleško ime Opis 

 Points Snap na točke in presečišča mreže. 

 End points Snap na končne točke elementov. 

 Centers Snap na središče kroga in loka. 

 Midpoints Snap na središče črte, elementa, polilinije in loka. 

 Intersections Snap na presečišče črte ali elementov. 

 Perpendicular Snap na točko, ki tvori pravokotnico. 

 Line extensions Snap na podaljšek črte ali elementa. 

 Free (F7) Snap na katerokoli točko. 

 Nearest point (F6) Snap na najbližjo točko. 

 Lines Snap na rob elementov, na referenčne črte in mrežo. 

 3d/Plane/Auto Plane - Snap samo na točke na ravnini. 

 View plane/Work Work plane – snap točke le na delovni ravnini. 

  
Boundary – profil kot škatla, Center – samo osi, 

Outline – obris profila, Component planes. 

 

Pri vklopu možnosti  in  lahko izbiramo le točke, ki so točno v tej ravnini.  

 

Slika 25: Aktivna ravnina »Work plane«. 

Aktivno delovno ravnino 

prikazujejo rdeče mrežne črte. 

Uporabna je zato, ker nam pomaga 

izbrati točno tiste točke, ki so le na 

tej ravnini. Pogosta izbira točk: 

   

Boundary Center Outline 
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4.3 Obdelava površine (Surface treatment) 

Površina elementov je lahko obdelana različno. Nastavitve in vrsto obdelav površin nastavim v 

Detailing > Properties > Surface Treatment ..., z ukazom Detailing > Create Surface Treatment > To 

Selected Area on Part Face pa lahko posamezni površini dodam izbrane lastnosti. 

 

4.4 Seznam elementov 

Obstaja tudi seznam elementov, ki ga zaženemo z ukazom Tools > Organizer … Ukaz nam pomaga 

tako, da lahko v vsakem trenutku vemo, koliko smo uporabili določenega materiala ali elementov. Na 

voljo imamo več filtrov, ki jih lahko tudi kombiniramo med seboj, da dobimo želeno informacijo.  

 

 

Slika 26: Okno »Organizer« kot uporaben pripomoček za pridobivanje raznih informacij. 
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5 UKAZI ZA LAŽJE MODELIRANJE 

5.1 Izdelava prerezov in pogledov 

V programu Tekla Structures lahko izdelamo različne poglede, kot so npr.: 

- pogled na celotno konstrukcijo (Basic View), 

- pogled na izbrane dele oz. komponente (On Part Plane), 

- pogled glede na mrežne črte (Along Grid Lines). 

5.2 Samodejno generiranje vseh pogledov v vseh oseh (mrežnih črtah) 

Samodejno izdela poglede na poziciji mrežnih črt, v koordinatah X, Y in Z. 

View > Create View of Model > Along Grid Lines ... 

 

 

Slika 27: Izdelava pogleda modela. 

 

Se pokaže to okno »Creation of Views Along Grid Lines«: 

 

Slika 28: Nastavitve za izdelavo pogleda. 

Kliknemo na »Create«, da se odpre okno »Views«, izberem PLAN +3600 in ga prenesemo na desno 

stran, v polje »Visible Views«. S tem ukazom lahko izdelamo vse možne poglede na konstrukcijo, v 
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vseh oseh in ravneh. Možni so tudi pogledi v točno določenih točkah, ali pa premiki pogledov (Move 

Special > Linear). Z dvojnim klikom na enega izmed pogledov lahko spreminjam njegove lastnosti, 

kot je npr. globina pogleda (View depth, ki je nastavljena na +/- 500), ali pa uveljavljam filter (vidim 

le določene elemente).  

 

 

Slika 29: Okno Views – z dvojnim klikom odprem željen pogled. 

 

Z ukazom Ctrl+I ali se odpre okno »Views«, v katerem vidim seznam ustvarjenih pogledov. Z 

njihovo uporabo je risanje hitrejše in bolj pregledno. 

 

5.3 Stranski pogled 

Basic View ( ): 

1. View > Create View of Model > Basic View ..., 

2. Plane (XZ). 

3. Coordinate 0.00. 

 

Za osvežitev pogleda kliknemo na View > Redraw All. 

 

  

Slika 30: Pogled v koordinatnem izhodišču v ravnini XZ. Pogled 3D in Plan View. 
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5.4 Tloris strešne konstrukcije 

Basic View ( ): 

1. View > Create View of Model > Basic View... 

2. Plane (XY). 

3. Coordinate 6000. 

 

 

Slika 31: Nastavitve pogleda. 

 

Slika 32: Tloris strešne konstrukcije. 

 

  

Dodatne nastavitve lahko 

opravimo v oknu »View 

Properties«, kjer nastavim 

globino rezanja v smeri navzdol 

in navzgor (gledamo smer Z). 

Tako lahko z rezalnimi 

ravninami prikažem npr. samo 

stebre. 
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5.5 Prikaz enega elementa v perspektivi 

Za lažjo obdelavo detajlov prikažemo samo en element s pripadajočo oklico. 

View > Create View of Part > 3D View in izberem element. 

 

Slika 33: Model dela konstrukcije. 

 

5.6 Prikaz enega elementa v več pogledih (Default part views) 

Prikazati želimo 4 osnovne poglede:  

View > Create View of Part > Default Views. 

Izdela poglede v vseh treh ravninah, XY, YZ, XZ in pogled v perspektivi. 

Poglede uredimo z ukazom Windows > Tile Horizontally. 

 

Slika 34: Vsi osnovni pogledi skupaj. 
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Ukaz je uporaben pri detajliranju. Tako lahko iz množice elementov na risbi izločimo le enega, tistega, 

ki ga želimo obdelati in ga pripraviti za obdelavo. 

 

Slika 35: Pogled na celoten model. 

 

Izbira elementa > desni klik > Create View > Default Views of Part.  

 

Slika 36: Pogled na en element. 

 

Za vrnitev v prejšnje stanje zaprem vse dodatne poglede in ostane osnoven pogled »ISO«. 



24 Alešnik, D. 2016. Analiza funkcionalnosti … Tekla Structures za večmaterialno konstruiranje v Sloveniji. 
 Dipl. nal. – VSŠ. Ljubljana, UL FGG, Odd. za gradbeništvo, Konstrukcijska smer. 

 

5.7 Prikaz komponente v pogledih (Default component views) 

Tekla Structures razlikuje med komponentami in elementi.  

 

Slika 37: Pogled detajliranja komponente. 

 

5.8 Urejanje pogledov 

Za pogled vseh »Views« na delovni površini izberemo izbiro Window > Tile Vertically. 

Preklop med 3D in Plane View je možen z ukazom Ctrl+P ali View > Switch to 3D / Plane. 

Po koncu uporabe pogledov lahko vse poglede zapremo z enim ukazom – Windows > Close all. Da 

pridemo zopet do pogleda v perspektivi, uporabimo ukaz Open view list (Ctrl+I) in izberemo pogled 

ISO. V oknu views lahko vidimo, kateri pogledi so odprti in lahko odpiram oz. zapiramo poglede ter 

jih brišemo. 

 

5.9 Prikaz pogleda na AB ploščo 

Ukaz CreateSurfaceView je uporaben tudi pri izdelavi vijakov, ojačitvenih plošč in izdelavi lukenj pri 

bolj zahtevni geometriji. 

Zaženemo Applications and Components  > Applications > CreateSurfaceView > Pokažemo AB 

ploščo. Za vrnitev v prejšnji pogled dvojni klik na CreateSurfaceView. 

5.10 Prikaz pogleda ob robu 

Zaženem Applications and Components  > Applications > CreateSurfaceView_Edge > pokažemo 

ploskev, ki jo želimo pogledati > pokažemo smer (na oseh se prikaže rumena puščica). 
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5.11 Shranjevanje pogleda 

Dvojni klik na ozadje > V polje »Save as« vpišemo ime > Pogled 1 > klik na »Save as«. 

Za priklic pogleda, ga poiščemo v seznamu in kliknemo na »Load« > Modify. 

 

Slika 38: Nastavitev pogleda. 

 

5.12 Prikaz modela 

Ukaz »Zoom« se uporablja s pomočjo koleščka na miški. Ukaz »Pan« se uporablja za premikanje 

pogleda na model z uporabo srednjega gumba na miški. Kliknemo na kolešček, pridržimo in 

premaknem miško.  

Vrtenje modela je mogoče tako, da izberemo središče vrtenja tako, da pritisnemo tipko »V«, na to 

kliknemo na središče in s pritiskom tipke »Ctrl« in premikanjem miške vrtimo model. 

 

S tipko Ctrl + klik koleščka na miški lahko vrtimo model v vse smeri. 

S tipkama Ctrl+1 … 5 spreminjamo tip izrisa modela. 

 

Slika 39: Prikaz več vrst pogledov. 

 

Začetni pogled dobimo z dvojnim klikom na ozadje. Pojavi se »View Properties«, izberem pogled 

»standard« in kliknem »Load« in »Modify«. 

Med premikanjem kazalca miške po modelu, se z rumeno črto poudari element. Tako lažje vidimo, 

kateri element bo izbran, če ga dvakrat kliknemo. To nastavitev lahko izklopim v Tools > Options > 

Rollover Highlight, ali s tipko H. 
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5.13 Koraki pri ukazu Zoom 

XS_ZOOM_STEP_RATIO_IN_MOUSEWHEEL_MODE spremenim iz 0.05 na 0.25 

5.14 Filter za vidnost elementov 

Uporabna možnost, npr. če želimo videti samo stebre. Izdelava filtra po sledečem postopku: 

1. Dvojni klik na ozadje, da se odpre okno View Properties. 

2. Object Group ... 

3. Naredimo dve vrstici, vpišemo pogoje in pogoj »Or«. Pri vrednosti »Value« si lahko 

pomagamo z možnostjo izbire »Select from model …« 

4. Shranimo filter z novim imenom »Save as« in kliknemo OK. 

5. V oknu »View Properties« izberemo filter »beton in stebri« in kliknemo »Modify«  

 

Izdelava filtra s pomočjo izbire: 

 

Slika 40: Izdelava filtra s pomočjo izbire elementa iz modela. 

 

Tako lahko hitro izdelamo filter za elemente iz jekla, da v »Category« vpišemo »Part«, v »Property« 

Material, v »Condition« Equals in v »Value« S235JR. Na koncu dodam stikalo »Or«.  
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5.15 Filter za izbiro elementov 

S filtri si pomagamo pri označevanju ali izbiranju elementov, ki imajo določene lastnosti enake. 

Uporabnost se pokaže, ko želimo izvesti ukaz na več elementih hkrati. 

V spodnji orodni vrstici imamo možnost izbire različnih filtrov. 

Izdelati želimo filter za elemente, iz materiala S235. 

Začetna vrednost je . Pomeni, da nimamo vklopljenih nobenih filtrov. To pomeni, 

da vidimo vse elemente.  

1. Klik na »Selection Filter«  ali Ctrl + G. 

2. Pokaže se »Object Group - Selection Filter«

 

Slika 41: »Selection Filter«. 

3. Izberemo Material in v polje »Value« vnesem S235. 

4. Shranimo z vpisom v polje in klikom na gumb »Save As«. 

5. Sedaj tudi v modelu izberemo ta filter  in izberemo vse elemente.  

6. V izboru so ostali le tisti, ki so v filtru. 

 

V filtrih lahko uporabljamo tudi pomožne znake, kot so: 

- HE* (izbere vse HEB, HEA …),  

- HE?400 (izbere HEA400 in HEB400),  

- HEA[12]00 (izbere HEA100 in HEA200). 
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5.16 Kopiranje elementov 

Pri kopiranju elementov, Tekla Structures preveri tudi morebitne obstoječe elemente oz. dvojnike na 

novi lokaciji. Elementa se smatrata kot dvojnik, če imata zunanje dimenzije enake in če sta obrnjena v 

isto smer. 

1. Izberemo element, 

2. Ukaz Copy  ali pritisnemo Ctrl+C, 

3. Izberemo začetno točko in končno točko kopiranja. 

 

Uporablja se tudi ukaz Edit > Copy Special > Linear... 

1. Izberemo element, 

2. Ukaz Edit > Copy Special > Linear... 

3. Vtipkamo spremembe koordinat glede na osnoven model, lahko tudi račun (npr. 100+33). 

4. Gumb »Copy« in »OK«. 

 

Slika 42: Okno pri kopiranju. 

Kopiranje, relativno na začetno točko: 

1. Izberemo element, 

2. Edit > Copy, 

3. Izberemo začetno točko, 

4. Z miško se pomaknemo v smer kopiranja, 

5. Vtipkamo razdaljo kopiranja. 

 

Kopiranje med posameznimi ravninami (Plane): 

1. Izberemo element, 

2. Edit > Copy Special > To Another Plane, 

3. Izberemo začetno točko, točko na 1. ravnini v pozitivni x smeri, točko v pozitivni y smeri, 

4. Ponovimo enako za 2. ravnino. 

 

Kopiranje iz enega elementa na drugega: 

1. Izberem element, 

2. Desni klik miške – Copy Special > To Another Object. 
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Kopiranje vseh dodatnih elementov iz enega elementa na drugega 

1. Izberemo element, 

2. Copy Special > All Content to Another Object. 

Kopira sekundarne elemente, armaturo, vijake, vare, reze, pobrane robove... 

 

Kopiranje elementov iz obstoječega modela: 

1. Edit > Copy Special > From Another Model..., 

2. Izberemo model, izberemo fazo. 

Op. Risbe se ne kopirajo 

 

5.17 Premikanje elementov 

Premikanje, relativno glede na pozicijo elementa: 

1. Izberemo element, 

2. Edit > Move Special > Linear... 

3. vpišemo spremembo glede na X, Y ali Z. 

 

5.18 Ročaji 

Z ročaji lahko popravljamo ključne dimenzije posameznega elementa. Ročaji so na voljo za določene 

elemente in za določene dimenzije. Tipična barva ročajev je modra, lahko pa so tudi rdeči ali zeleni. Z 

ročaji lahko popravljamo vogal, srednjo točko, končno točko objekta, končno površino ali rob. Ročaj 

uporabimo za spremembo dimenzije, površine, prostornine ali rotacijo elementa. 

Urejanje z ročaji omogočimo z ukazom Ctrl+D oz. Tools > Options > Direct Modification oz. V 

orodni vrstici .  

 

5.19 Označevanje elementov 

Ko se s kazalcem miške premaknemo nad element, se ta »označi«. To lahko spreminjamo s tipko H 

oz. Tools > Options > Rollover Highlight. Elemente izbiramo zato, da jih lahko enotno uredimo.  

Z gumbi, ki jih imamo v spodnji orodni vrstici si pomagamo pri izbiri. Gumbe lahko vklopimo oz. 

izklopimo. 

Glavni gumbi za izbiranje so: 

 

 

Izbiranje glede na tip elementa:  
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Izbiranje glede na risbo: 

 

 

Pri izbiri si pomagamo še z ostalimi ukazi: 

- Tools > Options > Crossing Selection, 

o On (izbere vse, kar prekrižamo in v kvadratu), 

o Off (izbere le objekte, ki so celotni v kvadratu). 

 

5.20 Izbira skupine: 

Označimo posamezen element in se s tipko Shift in miškinim kolescem premikam med elementi. 

gumb aktiven – Select Assemblies – izbiramo posamezne sklope. 

gumb aktiven – Select objects in assemblies - izbiramo posamezne objekte. 

Med izbiro skupine objektov lahko s tipkama »Shift« in »Ctrl« kontroliramo izbiro. S tipko »Shift« 

dodajamo izbiro, s tipko »Ctrl« pa izberemo le zadnji element. 
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6 SPREMEMBA GEOMETRIJE ELEMENTOV 

6.1 Kopiranje in premikanje (Copy, Move) 

Glede na to, da so osnovni ukazi, kot je kopiranje, premikanje in zrcaljenje podobni ukazi med seboj, 

je smiselno predstaviti le najbolj pomembna dejstva pri teh ukazih. Nekateri ukazi so na voljo tudi 

tako, da najprej izberem element, ki ga želim skopirati ali premakniti, na to kliknem z desnim 

gumbom na miški in izberem ukaz iz menija. 

 

Ukaz kopiranje in razli čice Opis 

Edit > Copy oz. Ctrl + C Kopiranje izbranega elementa. 

Edit > Copy Special > Linear... 

S pomočjo pogovornega okna lahko izdelamo več 
kopij v točno določenih razmikih v vseh treh 

koordinatnih smereh. 

Edit > Copy Special > Rotate... 
S pomočjo pogovornega okna lahko zavrtimo 

izbrane elemente okoli določene osi. 

Edit > Copy Special > Mirror... 
S pomočjo pogovornega okna prezrcalimo izbrane 

elemente okoli določene osi. 

Edit > Copy Special > To Another Plane 
Kopiranje s pomočjo izbire ravnine kopiranja in 

ciljne ravnine.  

Edit > Copy Special > To Another Object 
Kopiranje na drug element s pomočjo izbire 

elementa. 

Edit > Copy Special > From Another Model... Kopiranje iz drugega modela. 

Ukaz premikanje in različice Opis 

Edit > Move or Ctrl + M Premikanje izbranega elementa. 

Edit > Move Special > Linear... 
S pomočjo pogovornega okna lahko premaknemo 

element z ročno vpisanimi vrednostmi. 

Edit > Move Special > Rotate... 
S pomočjo pogovornega okna lahko zavrtimo 

izbrane elemente okoli določene osi. 

Edit > Move Special > Mirror... 
S pomočjo pogovornega okna prezrcalimo izbrane 

elemente okoli določene osi. 

Edit > Move Special > To Another Plane 
Premik elementa s pomočjo izbire ravnine 

kopiranja in ciljne ravnine.  

Edit > Move Special > To Another Object 
Premikanje na drug element s pomočjo izbire 

elementov. 

 

Ostali ukazi pri kopiranju ali premikanju: 

Tools > Ortho  (ali tipka »O«) - uporabimo za pravokotnost pri risanju elementov. 
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Koordinate v smeri X zaklenemo tako, da pritisnemo tipko X in zaklenemo premikanje v smeri X. 

Koordinate v smeri Y zaklenemo tako, da pritisnemo tipko Y in zaklenemo premikanje v smeri Y. 

Ročni vnos: Namesto, da uporabimo miško za vnos koordinat, jih začnemo vpisovati. To izvedemo 

tako, da pokažemo v smeri kopiranja ali premikanja, vpišemo cifro in element se skopira oz. premakne 

v prikazano smer. Uporabimo lahko negativna ali pozitivna števila, odvisno od tega, kam želimo 

kopirati element. 

 

6.2 Sprememba dimenzij z vpisom koordinat 

Možno je vpisovanje različnih tipov koordinat. Relativno (@), absolutno ($) in globalno (!).  

Postopek je v vseh ukazih podoben, zato bo prikazal le na enem. Narišemo jeklen nosilec z ukazom 

»Create Beam«. S klikom na nosilec se pojavi modra črta in moder ročaj. Moder ročaj lahko poljubno 

premaknemo ročno na novo točko. S klikom na modro črto se pojavi rdeča puščica. S klikom na rdečo 

pušico se pojavi rumena puščica. Zdaj imamo nekaj možnosti: 

1. Vtipkamo vrednost premika, npr. 500. Pojavi se pogovorno okno, ki pokaže vrednost. 

 

Pritisnemo OK ali Enter in premik se izvede. 

2. Če vtipkamo vrednost »-500« pomeni, da se bo premik tega ročaja izvedel v nasprotni smeri, 

kot kaže puščica. 

3. Vtipkamo vrednost 100,200. 

 

Nekaj primerov vnosa števil: 

Vnos Opis 

100 Točka se premakne za 100 enot v pokazano smer 

100,200 Predvideva, da je tretja koordinata 0 

50, -25, -250 Vnos je točka s temi koordinatami 

50<45<90 Razdalja < kot < kot (Pozitiven kot je v nasprotni smeri urnega kazalca) 

@100, 50 ali @50<45 Relativna koordinata glede na zadnji vnos 

$100,50,250 Koordinate, katerih izhodišče je v delovni ravnini »Work plane« 

!100, 50, 250 Koordinate, katerih izhodišče je enako izhodišču globalnega 

koordinatnega sistema 
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6.3 Sprememba oblike elementov 

Obdelava elementov je mogoča tudi z ukazom »Fit Part End«: 

Detailing > Fit Part End, ali ikona , pokažemo konec elementa, ki ga želimo skrajšati, pokažemo 

dve točki za rez, odreže pa manjši del. Slaba lastnost tega ukaza je, da je lahko rez le en. Za bolj 

kompleksen rez uporabim ukaz:  

Detailing > Cut Part > With Line ali , s katerim lahko izrežem obliko, kot je prikazano spodaj: 

   

Slika 43: Rez, izdelan z ukazom »Detailing > Cut part > With Line«. 

 

Za izrez elementa iz drugega elementa uporabim ukaz Detailing > Cut Part > With Another Part oz. 

kjer najprej pokažemo element, ki ga želimo zarezati, na to pa element, s katerim želimo rezati. 

Rezultat je viden nekako tako: 

 

Slika 44: Rez, izdelan s pomočjo kvadratne cevi. 

 

Za poligonalen izrez uporabimo ukaz  Detailing > Cut Part > With Polygon ali . Za izdelavo mora 

biti pogled v »Plane view«. Izrez lahko kasneje tudi popravljam ali premikam.  

    

Slika 45: Izdelana poligonalna luknja in možnost popravljanja dimenzij in oblike. 

 

Rezalne ravnine je možno odstraniti s klikom 

na rezalno ravnino in rožnate ročaje, ter tipko 

Del. 
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7 POMOŽNI ELEMENTI MODELA 

Pomožne ravnine, črte in krogi nam pomagajo, da enostavneje vstavimo elemente na točno željene 

pozicije. Pomožni elementi ostanejo v modelu in so vidni kljub temu, da uporabimo ukaze Redraw. 

Niso pa vidni na risbah. Možno je izdelati tudi »magnetne« konstrukcijske elemente, kar omogoči, da 

se elementi premikajo skupaj s pomožno črto. V nekaterih primerih je lažje pripojiti elemente k 

pomožnim elementom, kot konstrukcijskemu modelu. 

7.1 Izdelava konstrukcijske ravnine 

Modeling > Add Construction Plane > Izberemo 3 točke > srednja tipka na miški. 

Sprememba: Dvojni klik na ravnino > Odpre se pogovorno okno Construction Plane Properties > 

vpišemo ime > opcija Magnetic > Modify > OK. 

7.2 Izdelava konstrukcijske črte 

Modeling > Add Construction Line > izberemo začetno točko > izberemo končno točko > Esc. 

Sprememba: Dvojni klik na črto > Odpre se pogovorno okno Construction Line Properties > vpišemo 

ime > opcija Magnetic > Modify > OK. 

7.3 Izdelava konstrukcijske krožnice 

Modeling > Add Construction Circle > Using Center Point and Radius > Izberemo točko za sredini > 

Izberemo polmer (Pri tem si lahko pomagaš tudi z ostalimi »SNAP« točkami). Pri vpisovanju polmera 

se prikaže pogovorno okno - . 

  

Slika 46: Prikazuje izbiro presečišča in izbiro polmera za izris pomožne krožnice. 

7.4 Izdelava pomožnih točk 

Za izdelavo točk je možnih več ukazov: 

Modeling > Add Points > Along Extension of Two Points. 
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7.5 Urejanje pomožnega elementa 

S klikom na pomožni element se pojavijo ročaji elementa. S klikom na ročaje, jih premikamo. Če ob 

tem držimo tudi tipko »Shift«, lahko izbiramo tudi Snap točke. Z desnim klikom na »grips« se prikaže 

še dodatna orodna vrstica.  

S klikom na pomožni element in potem na puščico > vtipkamo npr. 1000 pomeni, da je ta razdalja 

1000 enot. Pri vnosu cifer lahko uporabljam tudi absolutne vrednosti ($) in negativne vrednosti. 
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8 MODELIRANJE BETONSKE GRADBENE KONSTRUKCIJE 

Pri prikazovanju samo AB konstrukcije si pomagamo z »View Properties«. Če imamo vklopljeno 

delovno okolje (template), namenjeno avstrijskim uporabnikom, zasledimo poimenovanje 

»betonierabschnitt« – betonska konstrukcija, »vorhanden« – armatura, »träger« – nosilci in 

»stahlteile« – jeklena konstrukcija. Lahko pa izdelamo popolnoma svoj filter tako, da npr. dodamo 

Part – Name – Equals – COLUMN. Podrobneje je filter razložen v poglavju 5.14. 

 

 

 

Slika 47: Funkcija Filter nam omogoči lažjo obdelavo elementov z enakimi lastnostmi. 

 

8.1 Modeliranje temeljev 

Točkovne temelje rišemo z ukazom  Modeling > Create Concrete Part > Pad Footing. 

Za temelj se pokaže začetna točka, ki ostane enaka, lahko pa spreminjamo ostale dimenzije in odmike 

od te točke. Temelj lahko urejamo z dvojnim klikom. V spodnji sliki vidimo, da je temelj dimenzij 130 

x 130 cm. Njegova kota vrha je 0,00, kota dna pa -0,80 cm. Vse dimenzije vpisujemo v mm. 

   

Slika 48: Nastavitve temelja, izbira materiala, dimenzije in odmiki od začetne točke. 
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Pasovne temelje rišemo z ukazom  Modeling > Create Concrete Part > Strip Footing. 

 

  

Slika 49: Modeliranje pasovnega temelja. 

 

8.1.1 Spremembe in nastavitve lastnosti temelja 

Dvojni klik za nastavitve temeljev »Strip Footing Properties« > Modify > OK. 

   

Slika 50: Nastavitev pasovnih temeljev. 

 

Slika 50 prikazuje možne nastavitve pasovnih temeljev, kot so npr. širina, globina, material, višinska 
kota začetka in konca.   

1. Ukaz, 

2. Začetna in končna točka, 

3. Klik na kolešček miške. 
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8.1.2 Združevanje temeljev 

Označimo vse temelje in z ukazom Detailing > AutoConnection > Create connections, ali »Create 

autoconnections« oz. Ctrl + J ali s klikom na  . Potrdimo z ukazom »Create connections«. 

 

Slika 51: Narisani točkovni in pasovni temelji, od osi do osi. 

 

Postopek: 

1. Označimo vse temelje hkrati, 

2. Klikneš »Create AutoConnections« , 

3. Klikneš Create Connection. 

 

 

Slika 52: Pogovorno okno »AutoConnection«. 

 

       

Slika 53: Temelji pred in po združitvi z ukazom »AutoConnection«. 
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8.1.3 Spreminjanje višinskih koordinat pasovnih temeljev 

Popraviti želim višinsko koto vseh pasovnih temeljev in dimenzije temelja želimo spremeniti v 700 

mm višine in 400 mm širine. To naredimo tako, da: 

1. Izberemo »Selection Filter« oz. Ctrl + G in PT (Vsi elementi z imenom PT), 

2. Modeling > Properties > Concrete Parts > Strip Footing, 

3. Position, 

4. Kliknemo , da ne spreminjamo ostalih lastnosti, 

5. Spremenimo Z koordinato temeljev, 

 

Slika 54: Pogovorno okno »Strip Footing Properties«, zavihek »Position«. 

6. Kliknemo Modify, 

7. Kliknemo dvakrat , da ne spreminjam ostalih lastnosti, 

8. Izberem jeziček Atributes, 

 

Slika 55: Pogovorno okno »Strip Footing Properties«, zavihek »Attributes«. 

9. Spremenimo dimenzije prereza v 700*400 (Višina 700 mm in širina 400 mm) > Modify > OK. 
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8.1.4 Ročno spreminjanje geometrije pasovnih temeljev 

Za urejanje in spremembe lahko uporabimo tudi Mini toolbar , pojavi se . V tem 

pogovornem oknu lahko prerez temelja vrtimo okoli svoje vzdolžne osi in spreminjamo oddaljenost od 

te osi. 

Spreminjanje oblike je možno tudi na način »Direct modification«, pri katerem mora biti gumb 

aktiven. 

 

Slika 56: Prikazani ročaji za ročno urejanje dimenzij temelja. 

 

Za spreminjanje dimenzije kliknemo na puščico. Z vnosom številk s tipkovnico lahko spreminjamo 

dimenzijo na točno določeno. Za absolutno vrednost vpišem »$«. Z Enter končamo. Desni klik na 

ročaj odpre še dodatno orodjarno . Ročaj lahko tudi izbrišemo s tipko Del. 

Za spreminjanje geometrije je treba klikniti na element, potem na modro črto dimenzije, ki jo želimo 

spremeniti in šele nato na ročaj oz. puščico, ki želimo spremeniti dimenzijo. 

Če med premikanjem držimo tipko »Shift«, se element prilagaja na značilne točke obstoječih 

elementov ali na značilne točke na mreži. 

 

 

 

  

Pri tem načinu je treba izbrati 

element in pojavijo se ročaji, s 

katerimi lahko spreminjamo 

lastnosti elementov. 
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8.2 Modeliranje AB stene 

Modeling > Create Concrete Part > Panel. 

Steno izdelamo s pomočjo ukaza »Create concrete panel« .  

 

Slika 57: Izdelan model stene. 

 

Lastnosti stene so podobne lastnostim vseh betonskih modelov. Z dvojnim klikom na steno odpremo 

lastnosti »Concrete Panel Properties«.  

  

Slika 58: Nastavitve lastnosti AB stene. 
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8.2.1 Premik čelne ploskve stene 

Kliknemo na rob stene, da steno označimo. Na to kliknemo čelno steno in pridržimo tipko na miški 

tako, da čelo premaknemo. Na zaslonu se izpiše relativen premik čela. 

   

Slika 59: Prikazan je ročen premik čela AB stene. 

 

Višina stene je izpisana 2750 mm. Če želimo npr. spremeniti višino stene na 3000 mm, kliknemo na 

zgornjo modro puščico in vtipkamo $3000, ali pa 250. Če kliknemo na zgornjo modro puščico in 

vtipkamo -250, pomeni, da se zgornji rob stene zniža za 250 mm.  

     

Slika 60: Različne možnosti spreminjanja dimenzije stene. 



Alešnik, D. 2016. Analiza funkcionalnosti … Tekla Structures za večmaterialno konstruiranje v Sloveniji.   43 

Dipl. nal. – VSŠ. Ljubljana, UL FGG, Odd. za gradbeništvo, Konstrukcijska smer.  

 

8.2.2 Odprtina v steni - Opening in wall (40) 

S to komponento je možno izdelati odprtino v steni, če ni izdelana že v samem modelu. V upoštev 
pride predvsem tam, kjer je rob odprtine profiliran. 

 

 

Slika 61: Izdelana odprtina v steni. 

 

 

Slika 62: Nastavitve odprtine v steni. 

V osnovi nastavimo lahko dve 

vrsti odprtin: 

 

 

 

S »Type« lahko nastavim tip 

robu, ki je lahko profiliran: 

Opening, 

Opening no rabbet, 

Opening with rabbet, 

Opening only outside, 

Opening only inside. 
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Slika 63: Slika prikazuje rez po celotni višini stene. 

 

 

Slika 64: Slika prikazuje poglobitev v steni. 

Slika 63 prikazuje možnost uporabe 

odprtine kot rez po celotni višini. 

Možnost je tudi rez po celotni širini oz. 

višini. 

   

 

Slika 64 prikazuje možnost izdelave 

poglobitve v steni. Nastaviti je mogoče, 

da se poglobitev izdela na eni ali na 

drugi strani stene.  

   

 

Ravno tako je možno več možnosti 

horizontalnega in vertikalnega 

pozicioniranja. Odprtino je možno 

pozicionirati glede na sredinsko točko, 

ali na vogalno točko odprtine. Lahko pa 

se odločim, da se odprtina pomakne na 

robove. 

 

»Horizontal offset« - horizontalen odmik 

začetne točke odprtine od začetne točke 

stene. 

»Vertical offset« - vertikalen odmik 

začetne točke odprtine od začetne točke 

stene. 
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8.3 Modeliranje AB opornega zidu 

Dvojni klik na , da nastavimo določen profil prereza. V jezičku »Attributes«, pri »Profile« 

izberemo gumb »Select…«. Izbererem Others > RCRW > prilagodimo dimenzije in zaključimo z 

Apply in OK.   

Zaženemo ukaz  Modeling > Create Concrete Part > Strip Footing. Pokažemo dve točki in oporni 

zid je izdelan. 

 

 

Slika 65: Pogovorno okno »Select Profile« za nastavitev točno določenega prereza. 
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8.4 Modeliranje AB stebra 

Klik na , ali Modeling > Create Concrete Part > Column. Kliknemo na presečišče v mreži in steber 

je izdelan.  

 

Slika 66: Primer postavitve stebrov. 

 

8.4.1 Urejanje stebra 

Za urejanje stebra je najbolje, da dvakrat kliknemo nanj. Odpre se okno »Concrete Column 

Properties«. V njem nastavimo prerez stebra, ki je v našem primeru 400x400 mm. S klikom na gumb 

»Select« izberemo lahko tudi drugo obliko prereza ali material. V zavihku »Position« nastavimo 

spodnjo (±0,000) in vrhnjo koto stebra (+6,000). 

 

  

Slika 67: Nastavitve dimenzij stebra. 
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8.5 Modeliranje AB nosilca 

Kliknemo ikono  ali Modeling > Create Concrete Part > Beam. Glej Slika 68.  

Nosilcu lahko tudi spreminjamo lastnosti tako, da dvakrat kliknemo nanj, popravimo lastnosti in 

izdelamo npr. poligonalen nosilec različnih oblik: 

  

Slika 68: Nosilec je nadvišan za 400 mm in zasukan za 90º. 

  

Slika 69: Nosilec uklonjen v ravnini XY. 

  

Slika 70: Nosilec, uklonjen v ravnini XY in ukrivljen z 10 segmenti. 

 

   

Slika 71: Nosilec ukrivljen v ranini XZ z 20 segmenti. 
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8.6 Modeliranje AB plošče 

Kliknemo ikono  ali Modeling > Create Concrete Part > Slab. 

Pokažemo začetno točko, nato pa vse vogale, ter končamo s klikom na srednji gumb na miški.  

 

Slika 72: Dodamo novo točko na obod plošče. 

 

8.6.1 Urejanje AB plošče 

S klikom na ploščo se izriše moder rob, ki ga lahko spreminjamo tako, da popolnoma spremenimo 

geometrijo plošče. Izberemo središče roba, ki ga označuje moder krog in dodamo nov vogal (Slika 

72). Premikamo lahko rob plošče, ali pa vogale. S tipko »Shift« si pomagamo, ko želimo vogal plošče 

premakniti na značilno točko.  

V ploščo lahko s pomočjo ukaza »Hole Generation (32)« izdelamo pravokotno ali okroglo luknjo, 

lahko pa tudi luknjo v obliki določenega profila. Z ukazom »Polygon Hole Generation (33)« lahko pa 

tudi luknjo poligonalne oblike. 

   

Slika 73: Dve možnosti za izdelavo luknje v plošči. 
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8.7 Modeliranje AB tipskega elementa 

Kliknemo ikono  ali Modeling > Create Concrete Part > Item. 

 

Slika 74: Tipičen betonski element. 

V ukazu »Concrete Item Properties« lahko izberemo Shape z ukazom »Select« in uvozimo lasten 

model betonskega elementa. Datoteke za uvoz so lahko Sketch Up models, AutoCAD, IFC, IGES, 

Microstation idr.  
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9 ARMIRANJE 

Ko imamo izdelane modele AB elementov, jih lahko armiramo. Na voljo so roči in samodejni ukazi za 

armiranje. Stremimo k temu, da uporabljamo parametrične komponente. 

9.1 Izdelava ene palice 

1. Detailing > Create Reinforcement > Reinforcing Bar ali kliknemo na ikono , 

2. Izberemo element za armiranje, 

3. pokažemo vogale, 

4. zaključimo s pritiskom srednje tipke na miški. 

9.2 Izdelava skupine palic ali stremenske armature 

1. Dvojni klik na , da nastavimo lastnosti palic glede premera in ostale geometrije, 

2. Kliknemo na ikono , 

3. Izberemo element za armiranje, 

4. pokažemo vogale, 

5. zaključimo s pritiskom srednje tipke na miški – oz ponovi, če je vklopljen »Tapered N«. 

 

Za spreminjanje nastavitev je potreben dvojni klik na palico. Nastavimo lahko premer palice »Size«, 

morebitno začetno ali končno kljuko »Hooks«. Kljuke so lahko pod kotom 90º, 135º, 180º ali pa so 

poljubne. Krovna plast betona je nastavljena na 25 mm, vendar jo lahko spremenimo.  

  

Slika 75: Sprememba dimenzij stremen. 

Pri izbiri »Rebar group type« »Tapered N« je 

potrebno vpisati številko v polje »Number of 

cross sections«. Šele zdaj je treba pokazati 

palice. V primeru, da vpišem 3, moram pokazati 

3 različne palice. To pride v poštev pri 

poligonalni geometriji plošče.  
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9.3 Sprememba razmikov med posameznimi stremeni 

1. Dvojni klik na stremena in v zavihku »Group« izberem »By exact spacing value with flexible 

first and last space« in »Modify«, 

2. Označimo stremena, 

3. V mini orodjarni kliknemo na »Modify the spacing«. , 

4. Prikažejo se dimenzije, 

 

5. Zdaj lahko s klikom na mejne točke spreminjamo razdalje med posameznimi segmenti, 

6. Z desno tipko na moder krogec popravimo razdalje in količino stremen, 

. 

7. Hkrati lahko spremenimo le število stremen, ali le medsebojne razmike. 

Pri spreminjanju dimenzij je potrebno vklopiti »Direct modification« . 

 

9.4 Izdelava armature s knjižnico palic 

Knjižnica je na voljo na Detailing > Create Reinofrcement > Shape Catalog. 

Odpre se nam okno z različnimi oblikami. Izberemo obliko in premer palic ter pokažemo model. 

 

Slika 76: Knjižnica standardnih palic in stremen.  
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9.5 Armiranje AB to čkovnega temelja - Pad footing reinforcement (77) 

Za izdelavo armature je treba imeti že izdelan model točkovnega temelja. Kliknemo gumb  in v 

»Applications and Components« vpišem številko 77, ter izberemo želeno parametrično komponento.  

 

Slika 77: Armatura v točkovnem temelju. 

 

 

Slika 78: Okno za nastavitve krovnega sloja. 

 

Primer, ko je armatura ob steni v 

enem območju: 

 

Prikazan je primer, ko armaturo 

ob steni razdelimo na tri območja 

 

Podrobne komponente (Detailed 

components) vsebujejo vse 

informacije za njihovo izdelavo v 

tovarni in za prenos na gradbišče.  

 

Podrobne komponente 

prepoznamo po znaku  ali . 

 

Lahko pretvarjamo iz posamezne 

vrste komponente v drugo.  
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Slika 79: Nastavitve armature v primarni smeri. 

 

 

Slika 80: Nastavitve za horizontalna stremena. 

  

Horizontalna stremena so 

lahko različnih oblik, kar 

izberemo v »Lacer shapes 

and configurations«: 
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9.6 Armiranje AB to čkovnega temelja 

Točkovni temelj lahko armiramo tudi s pomočjo parametrične komponente »Mesh Bars«, s katerim 

armiramo spodnje in zgornje območje točkovnega temelja (označeno rumeno) in »Reinforcing Bar 

Group« , s katerim armiram stremena (označeno zeleno). 

 

 

Slika 81: Model armature v točkovnem temelju pred in po spremembi dimenzije temelja. 

 

  

Slika 82: Nastavitve v »Mesh Bars«. 

Ni pomembno, s katero parametrično komponento izdelamo 

armaturo, saj se bodo armaturne palice samodejno prilagodile 

morebitni novi geometriji temelja.  

Zavihek »Picture«: 

»Top bars« – palice zgoraj (Možno je definirati premer palic 

in razmik med njimi za vsako smer ter posebej). 

»Bottom bars« – palice spodaj. 

»Primary bars direction« – smer primarnih palic »Auto«. 

»Up direction« – možno je izbrati smer x, y ali z kot vertikalo. 

»Size« in »Grade« – premer palice in kakovost jekla izberemo 

z gumbom »Select«. 
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Slika 83: Nastavitve robnih parametrov primarnih in sekundarnih palic. 

 

 

Slika 84: Nastavitve pri izdelavi stremen z ukazom »Create Reinforcing bar group«. 

 

Pri stremenih je definirana razdalja 550 mm kot dolžina začetnega in končnega kraka palice oblike U. 

Drugi način je razdalja konca kraka palice do roba betona. Razlika se opazi pri spremembi geometrije. 

Zavihek »Detailing«: 

Krovni sloj (100 mm) lahko definiramo kot 

razdalja iz središča ali roba palice. 

Tu imamo na voljo še nekaj nastavitev glede 

razporeditve palic.  

Zavihek »Bar end condition«: 

»Bending radius« – radij zaokrožitve, ki ga 

prevzame glede na izbrani premer. 

Pomembno je, da premer armature izberemo 

z gumbom »Select«, ne le spremenimo 

številko pri »Size«. 
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9.7 Sidra za steber v temeljih - Starter bars for footing (87) oz. Starter bars for pillar (86) 

Primer prikazuje izdelavo sider za steber dimenzij 40 x 40 cm oz. okrogel steber premera 40 cm. 

  

Slika 85: Sidrna armatura za pravokoten in okrogel steber. 

 

  

Slika 86: Nastavitve sidrne armature. 

 

V nastavitvah je višina sidranja izven temelja 1000 mm, število stremen je 3, njihov razmik je 100 

mm, krovni sloj na spodnji strani je 50 mm in na zgornji strani 40 mm, krovni sloj v stebru je 30 mm. 

Zavihek »Picture«: 

»Create corner bars« - Vogalna 

armatura je vklopljena. Določimo 

še premer palic in kakovost jekla 

za armiranje. 

»Side bars« – dodatna armatura 

na stranici. Če dodamo eno 

palico, jih je skupaj 8. Tudi tem 

palicam določimo premer, ki je 

lahko različen od vogalnih. 

Tri možnosti kljuk na palicah: 
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Slika 87: Nastavitve oblike stremen. 

 

 

Slika 88: Sidra za steber na pasovnem temelju.  

Zavihek »Location«: 

Izbiramo lahko različne tipe 

stremen.  

 

In različne kljuke stremen: 
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9.8 Armiranje AB pasovnega temelja - Strip footing reinforcement (75) 

Izdelati je potrebno armaturo za pasovni temelj. (± 4Ø14, stremena Ø8/25 cm). 

 

   

Slika 89: Prerez in stik pasovnega temelja s točkovnim temeljem. 

 

  

Slika 90: Nastavitve oddaljenosti armature od roba betona. 

Zavihek »Picture«: 

1000 mm – konec palice je 

podaljšan izven geometrije temelja. 

1050 mm – prvo streme je 

postavljeno od začetka palice. 

40 mm – krovni sloj. 

200 mm – palica konstruktivne 

armature je postavljena pod palico 

nosilne armature. 
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Slika 91: Nastavitve prereza. 

 

  

Slika 92: Nastavitve oblike stremen. 

 

Pri tej parametrični komponenti ni možnosti spreminjanja razmikov med stremeni, po posameznih 

območjih. 

 

 

Zavihek »Stirrups«: 

Streme je Ø8 mm, razmik med 

njimi pa je 250 mm.  

Izberemo med različnimi tipi 

stremen: 

   

Nastaviti je možno vogal, na 

katerem se stika palica stremena, 

zgoraj, spodaj, levo ali desno. 

 

Zavihek »Main bars«: 

V zgornji vrsti je armatura 4Ø14, v 

spodnji vrsti 4Ø14, konstruktivna 

armatura na levi in desni strani 

pasovnih temeljev je 2Ø8 mm. 

»Creation method« nam omogoči, 
da palice razporedimo glede 

medsebojno oddaljenosti (Target 

space), ali pa glede na število palic 

(»Number of bars«).  
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9.9 Armiranje ploš če s palicami – Slab bars (18) 

 

 

Slika 93: Armatura v plošči. 
 

 

Slika 94: Nastavitve mrež v AB plošči. 

Zavihek »Picture«: 

Določimo krovni sloj na spodnji in 

zgornji strani. 

Create bars:  

- Spodaj in zgoraj (Both sides) 

- Samo spodaj (Bottom side) 

- Samo zgoraj (Top side) 

 

Primary bar direction: 

- Use slab x direction 

- Use slab y direction 

- Use global x direction 

- Use global y direction 

 

Up direction lahko izberem izmed 

- Auto, +z, -z, +y, -y, +x, -x 

 

Primer: 

Top side, Use global x dir, +z: 

 

Bottom side, Use global y dir, +z: 
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Slika 95: Nastavitve spodnje ravnine. 

 

 

Slika 96: Nastavitve zgornje ravnine. 

 

Zavihek »Bottom bars«: 

»Grade« - kvaliteta jekla. 

»Diameter of primary bars« - premer palic v 

nosilni smeri, Betonstahl Matte – jeklo za 

mrežno armaturo (premer palic od 4 do 12 

mm). 

»Cover thickness on sides« - razdalja konca 

palice do roba betona. 

 

»Bar generation type« – način prikaza 

armature: (»Bar« - palice, »Mesh« - mreža). 

 

»Cross bar location« – lokacija križišč, glavna 

armatura nad ali pod razdelilno armaturo. 

 

»End conditions » - Za vsak rob lahko 

definiram še končne oblike kljuk - (ravne, ali 

pod kotom 90º, 135º, 180º) 

 

Bend lengths – dolžina ukrivljene palice. 
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9.10 Armiranje AB ploš če z mrežami - Reinforcement mesh array in area (89) 

 

Slika 97: Okno za nastavitve »Picture«. 

 

  

Slika 98: Okno za nastavitve »Overlapping«. 

Parametrično komponento uporabimo za 

armiranje plošč ali le določenega 

območja plošče. 

 

Nastavitev v zavihku »Picture«: 

»Cover thickness« - Nastavitve za položaj 

mrež in krovnega sloja. 

   

»Generation direction« - Smer nosilne 

armature definiramo kot smer v X ali Y 

smeri in s kotom. 

 

 

Okno »overlapping« - prekrivanje 

»Mesh offset option« - način prekrivanja 

  

Prekrivanje mrež:  
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9.11 Armiranje roba luknje AB ploš če ali stene - Hole reinforcement for slabs and walls (84) 

      

Slika 99: Nastavitve krovnih slojev. 

 

 

Slika 100: Nastavitve premerov palic. 

 

  

Slika 101: Nastavitev stremen in diagonalnih palic. 

  

Parametrična komponenta deluje za 

pravokotne in okrogle luknje. Ob tem, da 

luknjo izdela samostojno.  

 

Zavihek »Picture«: 

500 x 500 – dimenzija luknje. 

400 – dolžina U stremena. 

600 – razdalja roba palice od luknje. 

300 – polovica razdalje diagonalne palice. 

30 – krovni sloj U stremen. 

 

Zavihek »Horizontal and vertical bars«: 

Ob luknji je vzdolžna armatura 2Ø14. 

 

Nastanitve lahko shranimo in jih naslednjič 
prikličemo iz knjižnice.  

 

Zavihek »Edge bars« - stremena Ø8. 

Zavihek »Diagonal bars« - diagonale Ø14. 
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9.12 Armiranje ploš če s palicami – Slab Reinforcement Tool 

 

Slika 102: Vidna armatura v plošči. 
 

   

Slika 103: Nastavitve armaturnih palic. 

Premer palic (»Size«) = 12 mm, odmik od robov (»Depth«) = 25 mm, razmik med palicami 

(»Spacing«) = 250 mm. Največja dolžina palice (»Maximum length of bar«) = 3000 mm, 

Zamik preklopov tako, da je vsaka 4. palica na istem mestu (Spacing in same cross section) = 1/4, 

zamik med preklopi je 200 mm, dolžina preklopa (»Lapping length«) = 700 mm. 

Ročna nastavitev je možnost, vendar je vedno bolje, če nastavitve spreminjamo v sklopu komponent, v 

pogovornih oknih, saj se pri spremembi geometrije ročne nastavitve ne ohranijo.  

Prikazane so armaturne palice, s preklopom in 

markerji, s katerimi ročno spreminjam dolžine 

preklopov. Za delo z markerji mora biti 

vklopljena funkcija »Select objects in 

components« .  
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9.13 Ročno popravljanje armature plošče 

Preklope urejamo tako, da najprej vklopim funkcijo »Select objects  in components« in urejamo s 

priloženimi orodji. S klikom na stremena se pojavi orodna vrstica , ki omogoča 

nastavitve: 

- Dimenzije palic in pozicije preklopov ( ), 

- Skupinski razmik med palicami in število skupin ( ), 

- Ročno dodajanje oz. zgoščevanje palic in premik posameznih palic( ), 

- Spreminjanje premera stremena ( ), 

- Spreminjanje dimenzije krivljenja ( ). 

 

Z dvojnim klikom na moder kvadratek  se odpre pogovorno okno »Reinforcement splice 

Properties«, kjer spreminjamo dolžine preklopov in pozicije preklopov. 

 

Slika 104: Ročna sprememba dolžine preklopa. 
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9.14 Armiranje z ukazom »Mesh Bars« 

 

Slika 105: Nastavitve palic ali mrež. 

 

 

Slika 106: Zavihek »Detailing«. 

 

Ukaz je uporaben za armiranje betona, 

kjer ni pomembno, kje je preklop med 

posameznimi mrežami. 

 

Zavihek »Picture«: 

Možnost postavitve glavne armature 

(zelena barva prikazuje glavno): 

 

Izbiramo lahko med »Bar group« - palice 

ali »Mesh« - mreže. 

V polja »Size« vnesemo premer armature. 

»Up direction« - Možnost definiranja 

smeri: X, Y ali Z. 
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Slika 107: Zavihek »Bar end conditions«. 

 

 

Slika 108: Zavihek »Splicing«. 
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9.15 Armiranje roba AB ploš če Border rebar (92) 

   

Slika 109: Primer U stremen v plošči. 
 

 

Slika 110: Nastavitve stremena. 

 

 

Slika 111: Nastavitve medsebojnega razmika med stremeni. 

 

Zavihek »Pins«: 

»Size« - premer 

Ostale nastavitve: 

krovni sloj in mesto 

stremena v prerezu: 

 

Oblike stremen: 

 

     

 

Najbolj pomembna 

nastavitev je razdalja 

med stremeni (150 

mm). 

Če imamo ploščo, ki jo je treba po celotnem obodu zaključiti 
z enakimi stremeni, uporabimo ta ukaz. Pri tem ukazu 

uporabimo le eno vrsto stremen po celotnem obodu. 

Ukaz je primeren za robna U stremena in sidranje robu v 

obstoječ temelj. 

Pri tem le zaženemo ukaz in pokažemo ploščo. Armatura se 

izvede samodejno po celotnem obodu. 
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9.16 Modeliranje stremen – Stirrup reinforcement (67) 

 

Slika 112: Izbira komponente za izdelavo stremen. 

 

   

Slika 113: Nastavitve stremen. 

Komponenta je uporabna pri 

stebrih in nosilcih. 

Zavihek »Parameters«: 

Izberemo streme Ø8 mm.   

»Stirrup shape« - Open 

30 – krovni sloj (mm). 

 

 

 

Zavihek »Stirrup spacing«: 

Prvih 10 stremen je 

dvojnih, razmik med njimi 

je 100 mm. 

Naslednjih 10 ima razmik 

100 mm. Naslednji imajo 

razmik 300 mm. 

Vklopljena je izbira 

simetrične razporeditve. 
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9.17 Armiranje roba AB ploš če - Border rebar for single edge (93) 

 

Slika 114: Zaključek plošče s stremeni in sidri. 

 

 

Slika 115: Nastavitve za palice, ki predstavljajo sidrne palice v obstoječo konstrukcijo. 

 

 

Slika 116: Nastavitve glede razmikov posameznih stremen. 

Komponenta je primerna za zaključek plošče s stremeni, ali 

sidrnimi palicami, ki so različni po obodu plošče. 

Zaženemo ukaz (93) > Izberemo ploščo > z dvema točkama 

pokažemo rob armiranja. 

V nastavitvah lahko spremenim stremena v poljubne oblike. 

 

 



Alešnik, D. 2016. Analiza funkcionalnosti … Tekla Structures za večmaterialno konstruiranje v Sloveniji.   71 

Dipl. nal. – VSŠ. Ljubljana, UL FGG, Odd. za gradbeništvo, Konstrukcijska smer.  

 

Če želimo, da so stremena le na določenem mestu in ne po celotnem robu, potem spremenim odmik 

začetnega stremena od roba plošče. Lahko pa uporabimo tudi ročno urejanje armature.  

Armaturo ročno premikamo tako, da vklopimo funkcijo »Select objects in components« in urejamo 

ročno. S klikom na stremena se pojavi orodna vrstica , ki omogoča nastavitve: 

- Dimenzije posameznih koncev stremen ( ), 

- Skupinski razmik med stremeni in število skupin ( ), 

- Ročno dodajanje oz. zgoščevanje stremen in premik posameznega stremena ( ), 

- Spreminjanje premera stremena ( ), 

- Spreminjanje dimenzije krivljenja ( ). 

 

    

Slika 117: Ročno spreminjanje dimenzij U stremen in njihova razporeditev. 

 

Po ročnem spreminjanju armature ne smemo več spreminjati nastavitev v pogovornih oknih. Če 

izvedemo spremembo, in jo potrdimo z gumbom »Modify«, izgubimo ročne spremembe. 
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9.18 Armiranje roba AB ploš če - Edge and Corner (62) 

 

Slika 118: Zavihek »Picture«. 

 

 

Slika 119: Nastavitve za palice. 

Obdelava konveksnega vogala: 

 

»Cut out handling« - obdelava manjših 

izrezov na robovih in na vogalih: 

   

Obdelava konkavnega vogala: 

 

»Reinforce openings« - armira tudi luknje. 

L1, L2 in L3 – dolžine preklopov. 

 

»Size« - premer palic. 

 

»Number of reinforcing bars« - število 

palic. 

 

C1, C2 in C3 – debelina krovnega sloja. 
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Slika 120: Nastavitve diagonalnih palic in stremen. 

 

  

Slika 121: Nastavitve za stremena v vertikalni smeri. 

 

  

Komponento lahko uporabimo tudi 

za armiranje robov sten. Tam se 

pojavijo vertikalni in horizontalni 

robovi, zato so v nastavitvah ločeni. 
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9.19 Armiranje AB stebra - Rectangular column reinforcement (83) 

  

Slika 122: Armatura v stebru. 

 

 

Slika 123: Primerna komponenta za armiranje stebra, ki ima npr. 8 palic. 

Zavihek »Main bars«: 

V tem zavihku 

nastavimo premer 

palic v vogalih. 

Vpisana je ena palica 

Ø16 mm in pogoj, da 

so ostale enake 

»Symetrical 

conditions«.  
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Slika 124: Zavihek za nastavitve podaljševanja palic. 

 

 

Slika 125: Nastavitve za palice na straneh. 

 

Kot prikazuje Slika 125, palice na straneh nastavim tako, da izdelam po 1 palico na vsaki strani. 

Njihov premer določim v »Side bar attributest«, s »Placing«  pa nastavim simetrično 

razporeditev. 

-25 mm – razmik med 

palico in robom betona. 
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Slika 126: Nastavitve stremen. 

 

 

Slika 127: Nastavitve povezav stremen. 

Povezave med palicami so lahko različnih oblik ,  ali .  

 

  

Zavihek 

»Stirrups«: 

 

35 – oddaljenost 

stremen od roba 

betona. 

100 – razmik med 

prvimi 10 

stremeni. Enako 

velja tudi za zadnja 

stremena. 
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9.20 Armiranje AB nosilca - Rebar in beam (90) 

 

Slika 128: Armatura v nosilcu. 

 

 

Slika 129: Nastavitve spodnje armature. 

     

Slika 130: Možnosti nastavitev raznih parametrov. 

Za armiranje nosilca uporabim komponento 

Rebar in beam (90). V nastavitvah lahko 

nastavim tudi sidranje vzdolžne spodnje ali 

zgornje armature in oblikujem torzijska 

stremena.  
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Slika 131: Nastavitev zgornje glavne armature. 

 

 

Slika 132: Nastavite armature na levi strani. 
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Slika 133: Nastavitev armature na desni strani. 

 

 

Slika 134: Nastavitev stremen. 

 

     

Slika 135: Možnosti oblike stremen. 
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Slika 136: Razmik med stremeni. 

 

 

 

Slika 137: Nastavitev za dodatna stremena. 

 

Tako, kot lahko nastavimo sekundarna stremena, lahko dodamo še terciarna stremena, jim dodamo 

obliko in določimo razmike.  
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9.21 Vzdolžna armatura - Longitudinal reinforcement (70) 

Uporabljamo pri armiranju vzdolžne armature. Ukaz je uporaben za spodnjo in zgornjo armaturo, 

kakor tudi za konstruktivno armaturo.  

1. Izberemo ukaz, 

2. Pokažemo nosilec, 

3. Prva točka in druga točka pokažeta smer armature, tretja točka definira ravnino, v kateri so 

palice. 

 

Slika 138: Definiranje spodnje in zgornje armature. Izhodišča so prikazana kot rožnati kvadratki. 

  

  

Slika 139: Nastavitve palic in razmikov. 

 

Zavihek »Parameters«: »50« – krovni sloj (mm), »100« – razmik med zunanjo in notranjo palico,  

»14« – premer palice (mm), »-350« - palice so pomaknjene v steber. V zavihku »Hooks« vidimo, da 

so kljuke oblike , njihova dolžina je 400 mm, in so pod kotom 90º. Smer kljuk lahko 

spreminjamo v izbiri »Direction«. 
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9.22 Armatura v nosilcu - Beam reinforcement (63) 

Preprosta komponenta za izdelavo armature v nosilcu. 

       

Slika 140: Armatura v nosilcu. 

 

 

Slika 141: Nastavitve armature za prostoležeč nosilec. 

 

Zavihek »Parameters«: 

Zgornja armatura v nosilcu je 2Ø25, Spodaj so tri vrste armature (2Ø25, 3Ø25, 3Ø25), krovni sloj je 

25 mm, armatura je sidrana v steber 400 mm. Prerez nosilca dobimo z desnim klikom na nosilec in 

Create View > Default Views of Part. 
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Slika 142: Nastavitve za stremena. 

 

Pri stremenih nastavimo območja in razmike med njimi. Vidimo, da je na začetku in na koncu po 5 

stremen, na razmiku 125 mm, v vmesnem polju pa so razmiki med stremeni 250 mm. 

 

Težava pri tej komponenti je, ker nisem našel ustrezne oblike torzijskih stremen.  
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9.23 Armiranje konca nosilca - Beam end reinforcement (79) 

Komponenta je primerna za nosilce, ki imajo spremenjen prerez na začetku ali koncu. 

 

    

Slika 143: Armatura konca nosilca 

 

 

Slika 144: Nastavitve krovnih slojev. 

 

 

Slika 145: Izbira različnih oblik sidrnih palic 

 

 

Zavihek »Bars«: 

 

V tem zavihku lahko nastavimo različne 

oblike palic za »Bar 1«: 

  

 

Nastavitve za dimenzije palice 2. 

 

Nastavitve za dimenzije palice 3A in 3B. 

In nastavitve oblike palic  ali . 

 

Nastavitve palic za »Bar 4«: 
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9.24 Armiranje luknje v nosilcu - Hole creation and reinforcement (85) 

Komponenta za izdelavo luknje v nosilcu. 

 

Slika 146: Primer armature luknje v nosilcu. 

 

  

Slika 147: Nastavitve stremen in palic. 

 

 

 

 

  

Zavihek »Picture«: 

 

Kot je videti na Slika 146, imamo 

velikost luknje 200 x 200 mm. Luknja je 

lahko tudi okrogle oblike.  

Pri luknjah lahko uporabim tudi Z palice. 

 

Zavihek »Bars« in »Stirrups«: 

 

Nastavitve za premer stremen in palic. 

Izbiramo lahko tudi obliko stremen. 
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9.25 Armatura stene - Wall Panel Reinforcement 

Komponenta je primerna za celotno armiranje stene, skupaj z ojačitvami pri odprtinah in na robovih 

Ima zelo veliko nastavitev, zato je zelo uporabna. 

 

 

Slika 148: Primer armature v steni, armirane s palicami. 

 

  

Slika 149: Nastavitve krovnih slojev in armature na robovih. 

 

Zavihek »Reinforcement«: 

»Mesh« - izberemo armiranje stene z mrežami. Izbrana je mreža Q335, uporabljena na obeh straneh. 

»Horizontal reinforcing bars« - izberemo lahko različne premere palic za armiranje. Npr. za dolžino do 

3000 mm Ø10, za dolžine med 3000 in 6000 Ø12, ter za dolžine večje od 6000 mm Ø16.  

»U Reinforcement« - nastavitve stremen na robovih. 

 

 

 Zavihek »Picture«: 

 

»Cover Thickness« - Osnovne nastavitve 

krovnih slojev. 

»Door minimal height« - minimalna 

višina vrat, ki jih naj upošteva kot 

odprtina. 

»Minimum breaking distance« - 

minimalna razdalja, ki naj pomeni 

prekinitev armature. 
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Slika 150: Nastavitve armature na robovih stene. 

 

 

Slika 151: Nastavitve armature ob vertikalnih in horizontalnih zožitvah. 
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9.26 Armiranje kontinuiranega nosilca - ContinuousBeamReinforcement 

 

Slika 152: Primer nosilca preko več polj. 

 

 

Slika 153: Izbira premerov nosilne armature. 

 

 

Slika 154: Nastavitev zgornjih palic. 

 

Armiranje nosilca preko več polj: 

1. Izberemo komponento 

»Continuous Beam 

Reinforcement« 

2. pokažemo nosilce > »Next« 

3. pokažemo stebre > »Next« 

Ko je armiranje končano, nastanejo 

posamezne komponente, kot sta (70) in 

(67). 

 

Zavihek »Attributes«: 

Določimo krovni sloj in premere glavne 

spodnje in zgornje armature ter 

stremen. 

 

Zavihek »Main top bars«: 

Določimo sidrno dolžino in število 

palic. 
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Slika 155: Nastavitev spodnjih palic za posamezno 
območje. 

 

 

Slika 156: Nastavitev stremen za posamezna področja. 

 

 

 

 

 

 

 

Zavihek »Main bottom bars«: 

Določimo sidrno dolžino in število 

palic. 

 

Zavihek »Stirrups«: 

Določimo obliko primarnih in 

sekundarnih stremen: 

  

 

Določimo razmike med njimi, glede na 

posamezna območja. Na voljo imamo 7 

območij, uporabim pa lahko tudi le 2. 
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9.27 Popis količine armature 

Za izdelavo popisa ne potrebujemo načrtov, saj imamo dostop do podatkov neposredno iz modela.  

Drawings & Report > Create Report oz. Ctrl + B ali klik na ikono .  

 

Slika 157: Vrste popisov in izvlečkov materiala. 

 

Izbran izvleček izdela popis materiala v datoteko XLS, na mestu: C:\TeklaStructuresModels\[ime 
modela]\Listen.  

 

Slika 158: Primer izvlečka jeklene konstrukcije v XLS datoteki.  
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10 MODELIRANJE JEKLENE KONSTRUKCIJE 

10.1 Modeliranje jeklenega stebra 

 

1. Klik na Create Column  ali  Modeling > Create Steel Part > Column, 

2. Izbereš točko.  

    

Slika 159: Točkovni temelj pred in po izdelavi jeklenega stebra. 

 

Steber ima lastnosti, ki so že definirane v »Column Properties«. Pred izdelavo stebra lahko dvakrat 

kliknemo na ikono  in nastavimo lastnosti stebra, shranimo nastavitve s klikom na gumb »OK«. 

 

10.1.1 Spreminjanje lastnosti jeklenega stebra 

 

Slika 160: Nastavitev lastnosti stebra. 

Z dvojnim klikom na steber odpremo okno »Column 

Properties«, kjer lahko spreminjamo lastnosti. Če želimo 

lastnosti uveljaviti, kliknemo »Modify«. 

»Name« – ime, ki ga bomo videli v izvlečku. 

»Profile« - tip profila. 

»Material« - vrsta materiala. 

»Levels – Top« – točka na vrhu stebra, glede na globalen 

koordinatni sistem. 

»Levels – Botoom« – točka začetka stebra, glede na 

globalen koordinatni sistem. 
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10.1.2 Zasuk jeklenega stebra 

Desni klik na steber > Move Special > Rotate… 

Pokažeš eno točko na stebru stebra tako, da dobiš središče osi vrtenja > Angle = 90 in Move. 

 

Slika 161: Zasuk stebra okoli Z osi. 

 

10.1.3 Premikanje stebra 

Izberem steber > Ctrl + M > pokažem začetno točko in končno točko. 

 

10.1.4 Kopiranje stebra 

Izberem steber > Ctrl + C > pokažem začetno točko in končno točko. 
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10.2 Modeliranje priklju čne pločevine na temelj – Base plate 1042 

 

Slika 162: Model izdelanega stebra s pločevino. 

 

  

Slika 163: Osnovne nastavitve dimenzije pločevine. 

 

Dimenzije pločevine izberem 135 mm večje od roba profila stebra, širine 260 mm in debeline 30 mm. 
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Slika 164: Nastavitve za vare in vijake. 

 

Na Slika 164 vidimo nastavitve za var, ki je lahko po celotnem obodu, ali na določeni dolžini in 

vijake, ki so lahko prikazani in upoštevani, ali pa je prikazana le izvrtina. 

 

  

Slika 165: Izbira vijaka in sider. 

 

Zavihek »Anchor rods«: 

 

»RD24« - izbrana je sidrna palica Ø24 mm. 

»Grout« - podlitje. 

Izbira možnih tipov sider: 

  

»Base plate with« - Če želimo omogočiti 
sidra, je potrebno izbrati »Anchor rods«, 

drugače pustimo »Bolts«. 

»Cast Plate« - pločevina, ki je vgrajena v 

beton. 

Možno je izbirati še dodatne podložne 

pločevine, nad ali v betonu. 
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Slika 166: Nastavitve vijaka in sider. 

 

  

Slika 167: Nastavitev tipa vijaka. 

  

 Zavihek »Extra plates«: 

 

Možno je dodati tudi palico na spodnji del 

sider, v beton. Vendar le, če je tip izbranih 

sider .  
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10.3 Modeliranje ojačitvene pločevine – Stiffener 1030 

Ker osnovna aplikacija nima možnosti ojačitvene pločevine, je potrebno le-to dodati posebej.  

  

Slika 168: Ojačitvena pločevina. 

 

 

Slika 169: Ojačitvena pločevina izven osi profila 

 

 

  

Zavihek »Parts«: 

Vpišemo debelino pločevine, 

morebitno širino in višino. 

Komponenta omogoča le eno 

ojačitveno rebro na mestu stojine. 

 

Zavihek »Parameters«: 

Odmik ojačitvenega rebra izven osi 

nosilca ali stebra. 
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10.4 Modeliranje jeklenega nosilca 

Modeling > Create Steel Part > Beam > narišeš nosilec z izborom dveh točk. 

 

Slika 170: Izdelan jeklen nosilec. 

10.5 Urejanje lastnosti jeklenega nosilca 

Dvojni klik na element, nam prikaže pogovorno okno z nastavitvami elementa: 

   

Slika 171: Nastavitve jeklenega nosilca. 

 

Izdelava ukrivljenega jeklenega nosilca: Modeling > Create Steel Part > Curved Beam. 
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10.6 Pozicioniranje jeklenega nosilca glede na višino 

Izberemo nosilce > Desni klik > Create View > On part plane > Front. 

Sedaj vidimo višinsko koto +3,00, tako lahko premaknemo nosilec z ukazom Move Special > Linear.  

 

Slika 172: Stranski pogled na konstrukcijo. 

 

10.7 Modeliranje jeklene pločevine 

Modeling > Create Steel Part > Contour Plate > pokažemo vogalne točke > kliknem srednji gumb na 

miški. 

 

Slika 173: Izdelana pločevina na koncu nosilca. 

Obliko pločevine lahko 

urejamo s spreminjanjem 

modrih ročajev.  

Pločevina z zaokroženimi 

robovi – dvojni klik na moder 

ročaj nam prikaže okno 

»Chamfer Properties«, s 

katerim nastavimo obliko in 

dimenzije roba. 
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10.8 Modeliranje spoja vuta – Hauch (40) 

 

Slika 174: Prikazan je model vute. 

 

 

Slika 175: Osnovne nastavitve parametrov vute. 

Zavihek »Picture«: 

 

»Horizontal rafter double 

haunch« - izbira ojačitvenih 

reber: 

 

 

 

 

 

»Select rotation point«: 
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Slika 176: Nastavitve dimenzij pločevin. 

 

Za izris ojačitvene pločevine je potrebno vpisati debelino pločevine, npr. Beam stifferer = 15. 

 

 

Slika 177: Nastavitve v zavihku »Hauch«. 

 

Zavihek »Parameters« - ojačitvene 

pločevine za: 

Zgornjo 

pasnico: 

 

Spodnjo 

pasnico: 

 

Morris: 

 

 

Stebra: 

 

Nosilca:

 

 

 

Zavihek »Hauch«: 

 

Simetričen 

razrez 

profila: 

 

 

Razrez profila 

glede na 

dimenzijo d: 
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Slika 178: Nastavitve v zavihku Extra plates. 

 

  

Slika 179: Nastavitve tipa in dimenzij ojačitvenih pločevin. 

 

  

 

 

Zavihek »Extra plates«: 

 

Dodatne pločevine, kot so npr. 

proti preboju pri vijaku in 

ojačitvene pločevine na stojini 

stebra: 
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10.9 Modeliranje spoja nosilec – nosilec (Joining plates (14)) 

 

Slika 180: Izvedeni spoj 14. 

 

  

  

Slika 181: Nastavitev parametrov spoja 14. 

Komponenta je primerna za izdelavo spoja, ko sta nosilca v 

naklonu. Zelo uporabno je tudi, da komponenta ponudi izbor 

detajla izmed tipskimi Dstv, kar pohitri postopek obdelave in 

komunikacije s statikom. 

V zavihku »Picture« vidimo, da je na zgornji in spodnji strani 

pločevina večja za 20 mm od dimenzij nosilca. V zavihku 

»Parts« preverimo dimenzije pločevine. V zavihku »Bolts« 

nastavimo število, premer, kakovost vijakov, njihovo 

razporeditev in razmike med njimi in robom pločevine.  
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10.10 Modeliranje detajla nosilec – nosilec (Stiffened end plate (27)) 

  

Slika 182: Tipski spoj 27. 

 

  

Slika 183: Nastavitev pločevin. 

 

 

  

Slika 184: Nastavitev reber in vijakov.  

Uporabimo ga na mestih, kjer ne 

vijačimo nosilca neposredno na stojino 

nosilca ali stebra, temveč na pasnici 

navarimo pločevino, na katero 

pritrdimo nosilec. V zavihku »Parts« 

določimo debelino pločevine in ostale 

parametre. 
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10.11 Modeliranje detajla nosilec – nosilec (Simple endplate (32)) 

 

Slika 185: Tipski spoj 32. 

 

 

Slika 186: Nastavitve vijakov in pločevine.  

Uporabimo ga na mestih, kjer želimo vijačiti 
sekundarni nosilec na stojino primarnega nosilca. 

Komponenta nam omogoči, da nosilec zareže in ga 

tako prilagodi za ta spoj. 
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10.12 Modeliranje detajla nosilec – steber (End plate (144)) 

 

Slika 187: Primer spoja 144. 

 

  

  

Slika 188: Nastavitve spoja 144.  

Zelo uporaben detajl, podoben tudi drugim. 
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10.13 Modeliranje spoja nosilec -steber (Partial stiff end plate (65)) 

Spoj je sicer namenjen pritrjevanju sekundarnega nosilca na primarni nosilec, vendar se lahko uporabi 

tudi za stikovanje nosilca na steber, pravokotno na stojino.  

 

 

   

Slika 189: Primer spoja 65. 

 

 

Slika 190: Različni odmiki pločevine. 
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Slika 191: Debeline pločevine in posneti robovi. 

 

Shear plate = 0 tako, da se izognemo strižni pločevini, saj zaradi nje ne bi mogli vijačiti vijakov za 

spoj, ki je na sosednji strani stebra.  

 

   

Slika 192: Zavihek »Bolts« in »Holes«. 

 

Zavihek »Bolts«: Tu definiramo dimenzijo in število vijakov, ter njihovo razporeditev.  

Zavihek »Holes«: S klikom na gumb »Welds« lahko spreminjamo tudi dimenzije varov.   
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10.14 Modeliranje spoja nosilec – steber (End plate (29)) 

 

Slika 193: Izveden spoj. 

 

Izberemo aplikacijo 29 > pokažemo steber > pokažemo nosilec. 

Odpre se pogovorno okno End plate (29), v katerem izberemo IH1.1E30-20 > Load > Modify. Pri tem 

je potrebno biti pazljiv, saj mora biti detajl na risbi še vedno označen.  

 

Pri teh spojih je pomembno to, da lahko izberem izmed standardnih detajlov Dstv, ki so že 

vkomponirani v knjižnico detajlov. Tako lahko hitro dobimo standarden detajl, ki ga lahko po potrebi 

uredimo po naši želji. 
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Slika 194: Izbira tipskih spojev. 

 

 

Slika 195: Nastavitve spoja 29. 

 

Na Slika 195 vidimo možnosti nastavitev pločevine. 

V programu Tekla Structures 

imamo na voljo standardne 

detajle Dstv, ki jih izberem v 

zavesnem meniju.  

 

End Plate (29) – zavihek Parts: 

 

Seat 

 

L seat 

Kotnik 

L100x10 

 

Fitting plate: 

5mm 

Number of 

fitting pl.: 2 

 

Stiffeners 
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Slika 196: Tu nastavljamo različne parametre, kot je naklon ojačitvenih reber in debeline. 

 

 

Slika 197: Možnost nastavitve vijakov. 

Slika 197 prikazuje možnost nastavitve različnih postavitev vijakov, možnost dodatnih podložk, 
oblikovanje lukenj idr. 

 

Možnosti izbire tip ojačitvene 

pločevine na stebru: 

 

 

  

Izbira tipa vijaka: 

EN-14399-4 High-strength 

structural bolting assemblies 

for preloading. 
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10.15 Modeliranje spoja steber – nosilec – End plate (29) 

Zaženemo aplikacijo 29 > Označimo nosilec > označimo steber >  

 

Slika 198: Primer spoja 29. 

 

Pri tem si pomagamo z detajli DSTV – izberemo IH1A24-20. Najbolj primerno za izbiro iz knjižnice 

detajlov je prva opcija. Izberemo detajl in dvokliknem nanj. 

 

 

Slika 199: Primer spoja 29. 

  

Na to uporabimo ukaz Edit > Copy Special > 

To Another Object, da celoten detajl skopiramo 

še na preostale stebre.  
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10.16 Modeliranje zavarovanih konstrukcij – Tensioner brace (13) 

Uporabno je za vertikalno zavetrovanje. Lahko imamo en križ, ali dva.  

     

Slika 200: Primer zavarovalne konstrukcije. 

Legenda k Slika 200: 

1 – Diagonala »Diagonal bracing«. 

2 – Pritrdilna pločevina »Connection between the main part and the bracing«. 

3 – Povezovalna pločevina »Connection in the bracing cross«. 

 

   

Slika 201: Nastavitev višinskih kot pritrjevanja. 

 

Če sta stebra enakega profila, ni potrebno nobenih posebnih nastavitev glede zamikanja pritrdilne 

pločevine. Če sta stebra različnih dimenzij, je treba biti pazljiv in zamik urediti ročno. Glej slika 202. 

1 

2 

3 
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Slika 202: Tloris detajla in primer asimetrije, ko sta zunanja robova stebra poravna. 

 

 

Slika 203: Tensioner brace (13), Zavihek Parts. 

 

Izbiramo lahko med različnimi spoji diagonal in pritrjevanjem diagonale na steber. Detajl, ki ga 

uporabimo v križišču diagonal vpišemo v zavihek »Joints«. 

Detajl povezave diagonal: 

 

Diagonali sta 

neprekinjeni 

Detajl (30). 

 

Prva diagonala je 

prekinjena 

Detajl (11). 

 

Druga diagonala je 

prekinjena 

Detajl (11). 

 

Obe diagonali sta 

prekinjeni 

Detajl (169). 
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Slika 204: Zavihek »Joints«. 

 

Uporabljen detajl je privzeto (30), vendar se lahko tip detajla spremeni, kot kaže zgornja slika. 

 

 

Slika 205: Zavihek »Joints dir«. 

Slabost tega spoja je, da se ne da izbirati števila in velikosti vijakov. 

 

  

Zavihek »Joints« - Connection 

number: 

 

Detajl 0 

 

Detajl 30 

 

Detajl 11 

 

Detajl 169 

  

Connect Diagonals with joint number: 

 

-y 

 

+y 
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10.17 Horizontalno zavetrovanje - Brace Middle Tubes and Plate (144) 

Želim izdelati horizontalno zavetrovanje. Postopek je tak, da najprej izdelamo palico okroglega 

prereza, na to pa dodamo še detajl za povezavo palice in nosilca.  

Palico izdelamo tako, da dvakrat kliknemo na , v Atributes vpišem ime »Zavetrovanje« in 

izberemo profil RD16. To obvezno izberemo in potrdimo s klikom na gumb »Select«. Material je 

jeklo S235JR. In stisnemo gumb OK. Zdaj te nastavitve ostanejo tako, da lahko samo kliknem na 

ikono  in tako začnem z risanjem.  

      

Slika 206: Nastavitve detajla 144. 

Prikazano strešno zavetrovanje je izdelano tako, da so natezne vezi pod sekundarnimi nosilci, 

zavetrovanje pa je prirejeno na primarni nosilec. Za pravilen položaj si pomagamo s sekundarnimi 

nosilci. Izberemo točko na spodnji pasnici, enako storimo na drugi strani. 

 

Premaknemo en konec palice za 50 mm navzdol tako, da kliknemo na palico, na modro črto in na to 

na modro puščico, ki kaže navzgor. Modra puščica prikazuje os Z, prikazuje pa relativno oddaljenost 

po osi Z med začetno in končno točko te palice. 

   

Slika 207: Premik konca palice. 
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Po kliku na modro puščico, ki kaže navzgor, vtipkamo »-50«, kar pomeni, da bomo ta konec 

premaknil za 50 mm navzdol. Pritisnemo OK. Lahko pa celotno palico premaknem tudi z ukazom 

Move. Tako, da izberemo palico, kliknemo desni klik in izberemo ukaz »Move Special > Linear« in 

vpišemo v polje dZ -50, ter pritisnemo »Move«. 

 

Slika 208: Okno za premik. 

 

Zaženemo parametrično komponento »Brace Middle Tubes and Plate (144)«, pokažemo nosilec in 

palico, ter kliknemo srednji gumb na miški. Pojavi se pritrdilna pločevina. Ker vidim, da je pločevina 

na napačnem mestu, je potrebno konec palice premakniti tudi po Y osi. To storimo tako, da kliknemo 

na palico, na to na modro črto in na to na zeleno puščico, ter vtipkam -100 tako, da je rezultat 

primeren za uporabo. 

 

Slika 209: Spoj pred in po premiku pločevine. 
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10.18 Ročno modeliranje vijačnih spojev 

Nastavitve vijaka: Detailing > Properties > Bolt ... > Bolt group > Shape list > Array > Bolt dist X = 0 

in Bolt dist Y = 0. 

Pri izdelavi vijačnega spoja se samodejno izdela tudi luknja. Lahko pa izdelamo le luknjo. 

Detailing > Bolts > Create Bolts > izbira glavnega elementa > izbira sekundarnega elementa > srednji 

gumb na miški in pokažemo smer vijaka. 

Če želimo izdelati vijake, kot so prikazani na sliki spodaj, si moram pomagati s konstrukcijskimi 

črtami (Construction Line ). Tako dobimo točno pozicijo vijaka, na to pa vijake še kopiramo.  

  

Slika 210: Model vijakov in kotnika, ter nastavitve vijaka. Slotted hole = podolgovata luknja. 

 

10.19 Nastavitve in baza vijakov 

Detailing > Bolts > Bolt Catalog... 

Izvoz kataloga vijakov: Detailing > Bolts > Export Bolt Catalog. 

Datoteka (screwdb.lis) z bazo vijakov se nahaja na: C:\TeklaStructuresModels\%ime-modela%, 

dobimo pa jo tako, da izvršim ukaz Detailing > Bolts > Export Bolt Catalog. Njena vsebina je: 

 

Slika 211: Vsebina datoteke. 

 

Uvoz kataloga vijakov: Detailing > Bolts > Import Bolt Catalog. 

Pri tem Tekla Structures ne spreminja vijakov, ki imajo enako ime. Tako program doda le vijake z 

novimi oznakami.  
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10.20 Katalog vijačnih povezav 

Detailing > Bolts > Bolt Assembly Catalog , v katerm lahko dobimo informacije o ostalih elementih 

vijačne zveze, kot so podložke in matice. 

 

Slika 212: Okno za izbiro vijaka. 

 

Dimenzije vijaka: 

 

Slika 213: Izbira vijaka. 
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10.21 Modeliranje dvojnih profilov – Twin Profile 

Omogoči izdelavo dveh simetričnih profilov. Ko sta narisana, sta popolnoma samostojna. Profila 

nastavimo v Modeling > Properties > Steel Parts > Twin Profile… 

Za izdelavo kliknemo na Modeling > Create Steel Part > Twin Profile > dve točki. 

 

Slika 214: Primer dveh simetričnih profilov. 

10.22 Modeliranje predmetov 

Omogoča modeliranje elementa, ki je načeloma sestavljen iz osnovnih elementov. Nastavitve v 

Modeling > Properties > Steel Parts > Item…, za izdelavo pa: Modeling > Create Steel Part > Item. 

 

Slika 215: Primer modela predmeta. 
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11 IZDELAVA RISB 

11.1 Nastavitve oblike risb 

Pri izdelavi risb na papir moramo poznati tri ravni nastavitev risb. Tako obstaja raven risbe 

»Drawing«, pogledi »View« in elementi »Objects«.  

 

Najvišjo raven prikaza ima tako »Objects«, kar pomeni, da prevladajo nad vsemi ostalimi nastavitvami 

v pogledih in risbah. »Objects« so modeli elementov, vijaki, armaturne palice, vari, itd. Obstajajo še 

asociativne oz. odvisne oznake, kot so npr. kotiranje in opombe, ter neodvisne oznake, kot so npr. 

DWG risbe, ter razno besedilo.  

 

Risbe so sestavljene iz obdelanih pogledov na model, kar pomeni, da je model prikazan tako, da je kar 

najbolj razumljiv za prikaz, ki ga želimo. Iz risb ni mogoče spreminjati modela.  

 

Nastavitve prikaza risb spreminjam v oknu »General Arangement Drawing Properties«. 

Nastavitve prikaza pogledov spreminjam v oknu »View Properties«. 

Nastavitve prikaza elementov spreminjam v oknu »Drawing Part Properties«. 

 

Pred izdelavo risb je potrebno oštevilčenje: Označim vse elemente > Drawings&Reports > Number 

Series of Selected Objects. 

 

11.2 Nastavitve sestavnih delov lista 

Drawings & Reports > Drawing Settings > Drawing Layout. 

 

Slika 216: Nastavitve risalnega lista 

V »Layout« nastavimo velikosti listov ter tabele, 

kot so npr. seznam sprememb, izvleček materiala 

»Material list«, razne opombe, pečati listov 

»Drawing Title Block« in razne DWG risbe. 
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V oknu »Layout«, s klikom na »Risbe« se nam odpre okno »Table Layouts«. Kliknemo na »Blech« in 

na »Tables«. Odpre se okno »Tables«, kjer nastavimo elemente, ki bodo prikazani na risalnem listu. S 

klikom na »Fixed sizes« se odpre okno: 

 

Slika 217: Nastavitve dimenzij risalnega lista. 

 

11.3 Nastavitve kotiranja 

V oknu »Properties«, ki ga odpremo z desnim klikom izven lista, na gumbu »Dimensioning«. 

 

Slika 218: Nastavitve kotiranja. 

 

11.4 Nastavitve vidnosti črt 
Tako lahko npr. izklopimo vidnost vseh skritih robov, ki so lastni elementu.  

       

Slika 219: Izklopljene »Own hidden lines«, za celotno risbo na listu. 
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11.5 Izdelava pozicijske risbe »General arrangement drawing« 

Za izdelavo risb moramo imeti izdelane poglede.  

Zaženemo ukaz Drawings&reports > Create General Arangement drawing. 

 

Slika 220: Izberemo določen pogled in kliknemo »Create«. 

 

 

Slika 221: Primer pozicijske risbe. 

Izdela se risba, ki pa je v svojem oknu tako, da lahko še vedno preklapljam v model, vendar so orodja, 

ki jih uporabljam prirejena za risbo. Tako, da je najbolje, če si želim vrniti v model, da zaprem okno z 

risbo. 

Z dvojnim klikom na siv okvir se pojavi pogovorno okno View Properties, v katerem spreminjam 

nastavitve. S klikom na siv okvir se pojavi orodna vrstica, v kateri spremenim merilo. 
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Slika 222: Nastavitve risb. 

 

 

Slika 223: »General Layout Properties«. 

 

Pri izbiri risbe lahko izberemo že pred nastavljene možnosti. Kot rezultat je risba: 

   

Slika 224: Možnost »Schalplan«, »Klasse« in »Bestand«. 

Nastavitve risalnega lista: 

»Name« - oznaka risbe (številka). 

»Title« - naslov risbe. 

»Layout« - Nastavitev dimenzija 

lista. 

 

»User-defined attributes« - Vpišemo 

podatke o izdelovalcih risbe, 

datumih idr. 

 

»Dimension« - nastavitve kotiranja. 

»Layout properties« - nastavimo dimenzije lista 

ročno ali omogočimo samodejno prilagoditev 

lista. Nastavitve lista pripravimo tako, da velja 

za celoten list in ne le za posamezen element. 

Nastavitve shranimo. 
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11.6 Urejanje risb 

S tipko Ctrl + L ali Drawings & Reports > Drawing List oz. s klikom na ikono  odpremo 

pogovorno okno »Drawing List«, v katerem so prikazane vse izdelane risbe.  

V risbi lahko s klikom na element nastavimo lastnosti tega elementa – npr. izklopimo skrite robove:

    

Slika 225: Prikaz spreminjanja nastavitev za skrite robove. 

 

Te nastavitve ostanejo klub temu, da spreminjamo še globalne nastavitve. 

 

Dodaten prerez oz. pogled na list: 

Imamo odprt pogled oz. ga odprem s pomočjo Views > Model views > Model view list. 

1:  Se premaknemo v pogled in izberem »Create a drawing view of an entire model view« oz., 

2:  Kliknem na poljubno točko v pogledu, 

3:  Izdela se risba na listu, 

4:  S tem orodjem lahko izdelam tudi poljubne poglede na model. 

 

Slika 226: Primer pozicijske risbe. 
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Za samodejno razporejanje pogledov na listu, obstaja možnost »Arrange drawing views« s klikom na 

desni gumb miške.  

Prikaz detajla se izvede z ukazom »Create detail view«  tako, da pokažemo območje, ki ga želim 

prikazati in izriše se detail, ki mu lahko spremenim tudi merilo. Nastavitve, ki so primerne za detajl so: 

(Schnitt-Zusammenbauzeichnung, new_Abwicklung, new_Fachwerk+ET – brez vijakov, 

new_Geländer-Fußleiste-HT in new_Pfette+ET_2). 

  

Slika 227: Izdelava detajlov. 

 

Z dvojnim klikom na obrobo detajla odprem okno za nastavitve: 

 

 

Slika 228: Nastavitve prikaza detajla. 

 

»Scale« - Nastavitev merila. 
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11.7 Izdelava risbe armature 

Označimo ploščo > Drawings & Reports > Create Drawings ali  > Cast-unit drawings > izberem 

primeren načrt, npr. »Bewehrung-Decke« > Create drawings.  

Spodaj se izpiše: »Creating drawing finished. – 1 drawing(s) created successfully«. 

Sedaj odpremo seznam risb s Ctrl + L ali klikom na ikono . V seznamu risb »Drawing List« se 

pojavi nova risba. Odpremo jo z dvojnim klikom. Med listanjem lahko vklopim možnost »Snaphot«, 

da se prikažejo še predogledi risb. Po seznamu listov listamo tudi s pritiskom na Ctrl + Page Down. 

 

Slika 229: Seznam risb. 

 

  

Slika 230: Risba pred in po spremembi nastavitev. 

 

Urediti je potrebno še nekaj nastavitev, da bo prikaz boljši. Z desnim klikom kliknemo na prazno polje 

izven risbe in izberemo ukaz »Properties«. Pokaže se nam okno »Cast Unit Drawing Properties«.  
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Slika 231: Nastavitve risbe. 

 

11.8 Izdelava risbe jeklenega stebra ali nosilca 

Označimo steber > desni klik izven modela > Create Drawings > Assembly Drawing. 

Sedaj odpremo seznam risb s Ctrl + L ali klikom na ikono . V seznamu risb »Drawing List« se 

pojavi nova risba. Odpremo jo z dvojnim klikom. Med risbami se lahko sprehajamo z gumbom  ali 

. Še vedno pa se lahko vrnemo na seznam, s klikom . 

 

  

Slika 232: Primer sestavne in delavniške risbe. 

 

 

 

 

 

V zavihku »Layout« nastavimo Layout – 

»Bewehrung3«, kar prikaže ob načrtu tudi 

načrt krivljenja palic. 

 

V zavihku »View creation«, za Front view 

izberemo nastavitve in kliknemo na gumb 

»View properties«. V oknu »Cast Unit – 

View Properties«, v zavihku Reinforcement 

lahko nastavim različne prikaze armaturnih 

palic. 
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11.9 Primeri risb iz obstoječe knjižnice: 

Izdelava risbe s podlago A0+Klassif M1-20 A0 ISO M1-20 

 

 

Abwicklung Bewehrung Decke 

  

Bewehrung Fundament, Bewehrung Stütze Geländer 
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Engineering_A1_Foundation_Plan Betonfugen  

  

 

Geländer-schrag (A) Einzelteil Geländer - Treppen 

  

 

Skupine načrtov za samodejno izdelavo: 

    

Izdela armaturne 

načrte vseh betonskih 

elementov. 

Izdela delavniške 

načrte stebrov in 

nosilcev. 

Izdela opažne načrte. 

 

Na listu posebej vsak 

element, Na enem listu 

stebri, na enem nosilci, 

na enem vse skupaj 
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11.10 Tiskanje risbe 

Ko imamo risbo odprto, lahko s Shift + P ali klikom na ikono  odpremo pogovorno okno za tisk. 

Risbo lahko natisnemo na tiskalnik, v datoteko PDF ali v datoteko PLT. Pri izvozu v PDF datoteko 

pazimo, da je možnost »Embed fonts« vklopljena, saj nam to zagotavlja pravilnen prikaz besedila na 

vseh računalnikih.  

 

Slika 233: Okno za tiskanje v datoteko PDF. 
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12 ZAKLJU ČEK 

Modeliranje BIM je vsekakor že uveljavljeno, modelirnik Tekla Structures je del tega velikega sistema 

in je specializiran za jekleno in betonsko konstrukcijo. Kakovost izdelanega projekta se vsekakor 

izboljša, iteracije rešitev konstrukcijskih detajlov so hitre in natančne.  

 

Pomembno je, da je modeliranje detajlov nadaljevanje dela arhitektov ter sodelovanja z njimi, saj 

neusklajeno modeliranje gradbenih konstrukcijskih elementov ne prinese željenega učinka.  

 

Prehod na modeliranje BIM je zagotovo povezano s ceno samega programa, usposabljanja 

zaposlenega in sodelujočih, ter upada produktivnosti zaradi menjave orodja, ki je običajna za uvodne 

uvajalne mesece. 

 

Vendar pa je potrebno prednosti modeliranja BIM predstaviti tako projektantom, ki lahko bistveno 

povečajo lasten potencial, kot tudi investitorju, ki lahko lažje in z nižjimi stroški izvede investicijo.  

 

Tekla Structures ni enostaven modelirnik, saj je zaradi načina uporabe učenje precej obsežno. 

Omogoča pa delo na velikem projektu z več konstruktorji hkrati. Uporaba parametričnih dinamičnih 

komponent pa je zelo sistematična in izredno uporabna v primeru sprememb elementov konstrukcije, 

ki so uporabljeni kot vhodni parametri za izdelavo spojev, stikov in detajlov. 

  

Pri uporabi modelirnika so skrbi uporabnikov predvsem v tem, da rezultati ne bodo vidni v enaki 

obliki, kot so jih vajeni. Vendar pa so prednosti parametričnega detajliranja tako velike, da jih je 

nemogoče spregledati.  

 

Podvajanje informacij je sedaj preteklost in z dobrim modelom so vse kasnejše faze precej lažje za 

obdelavo, podatki pa so popolnoma točni. Nabor parametričnih komponent je izredno širok, zato je 

omogočeno ustrezno detajliranje. Tudi iteracije konfiguracij rešitev tehničnih detajlov z ostalimi 

inženirji je bolj intuitivno in spremembe so dejansko izvedene na vseh nivojih in to takoj. 

 

Kljub temu, da je v Evropi uveljavljen EC, niso v vseh državah enake oznake za materiale. Zato bi 

bilo primerno izdelati knjižnico materialov in elementov tako, da bi lahko uporabnik takoj pričel z 

delom. Pri delu z modelirnikom sem videl še veliko možnosti za izboljšave, saj si lahko pri izdelavi 

detajlov pomagamo s programom Excel in tako dobimo širši nabor komponent. Samodejno 

detajliranje celotne stavbe še ni možno, vendar si lahko s prilagajanjem obstoječih komponent zelo 

olajšamo in pohitrimo delo.  

 



132 Alešnik, D. 2016. Analiza funkcionalnosti … Tekla Structures za večmaterialno konstruiranje v Sloveniji. 
 Dipl. nal. – VSŠ. Ljubljana, UL FGG, Odd. za gradbeništvo, Konstrukcijska smer. 

 

Priporočljivo bi bilo raziskati možnost povezave Tekla Structures s proizvodnjo jeklenih nosilcev in 

tako spoznati še ta del, zaradi katerega se splača uporabljati Tekla Structures. Vidim, da Tekla 

Structures nudi še veliko možnosti za širitev svoje mreže uporabnikov. Menim, da je Slovenija, kot 

sestav širše skupine evropskih držav zato zelo primerna za vpeljavo Tekla Structures v delovni proces. 

 

  



Alešnik, D. 2016. Analiza funkcionalnosti … Tekla Structures za večmaterialno konstruiranje v Sloveniji.   133 

Dipl. nal. – VSŠ. Ljubljana, UL FGG, Odd. za gradbeništvo, Konstrukcijska smer.  

 

VIRI 

 

Arko, L. 2011. Projektiranje konstrukcij s parametričnim modelirnikom Tekla Structures. 

Diplomska naloga. Ljubljana, Univerza v Ljubljani, Fakulteta za gradbeništvo in geodezijo 

(samozaložba L. Arko): 76 str. 

 

 

Cerovšek, T. 2010. Informacijsko modeliranje zgradb (BIM). Grabeni vestnik. 59, 10: 71-72. 

 

 

Cerovšek, T. 2010a. Konstruiranje s parametričnimi modelirniki BIM. V: Lopatič, J., Markelj, V. in 

Saje, F. (ur.). V: Zbornik 32. Zborovanje gradbenih konstrukterjev Slovenije, Bled, hotel Golf, 7. – 8. 

Oktober 2010. Ljubljana, Slovensko društvo gradbenih konstruktorjev: str. 233-240. 

 

 

Beg, D., Pogačnik, A. 2009. Priročnik za projektiranje gradbenih konstrukcij po evrokod 

standardih. Ljubljana, Inženirska zbornica Slovenije: 1077 str. 

 

 

Eastman, Charles M. 2008. BIM Handbook: A Guide to Building Information Modeling for Owners, 

Managers, Designers, Engineers and Contractors: 648 str. 

 

 

Hexagon bolts. 2016. 

http://nfgab.se/en/fasteners/1_hexagon-bolts/104_steel-construction-screw/1123_hexagon-structural-

bolt-109--en-14399-4--en-14399-10--en-14399-6-bsk-07/ (Pridobljeno 1. 5. 2016.) 

 

 

Pilon.2015. 

https://www.pilon.si/wp-content/uploads/2015/08/PILON.pdf (Pridobljeno 2. 5. 2016.) 

 

 

Tekla Structures. 2011. Tekla Structures 17.0 – Cast-in-place Concrete Detailing Modeling – 

Training Manual. Tekla Corporation: 250 str. 

 



134 Alešnik, D. 2016. Analiza funkcionalnosti … Tekla Structures za večmaterialno konstruiranje v Sloveniji. 
 Dipl. nal. – VSŠ. Ljubljana, UL FGG, Odd. za gradbeništvo, Konstrukcijska smer. 

 

Tekla Structures. 2011. Tekla Structures 17.0 – Steel Detailing Drawings– Training Manual. Tekla 

Corporation: 178 str. 

 

 

Tekla Structures. 2016. 

http://teklastructures.support.tekla.com/200/en/det_appb_connection_map_beam_to_beam_bent_plate 

(Pridobljeno 2. 5. 2016.) 

 

 

Tekla Structures. 2016. 

https://en.wikipedia.org/wiki/Tekla_Structures (Pridobljeno 3. 5. 2016.)



Alešnik, D. 2016. Analiza funkcionalnosti … Tekla Structures za večmaterialno konstruiranje v Sloveniji.    

Dipl. nal. – VSŠ. Ljubljana, UL FGG, Odd. za gradbeništvo, Konstrukcijska smer.  

 

SEZNAM PRILOG 

 

PRILOGA A: BLIŽNJICE 

 

PRILOGA B: PARAMETRIČNE KOMPONENTE IN PRIPADAJOČE BLIŽNJICE 
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PRILOGA A: BLIŽNJICE 

 

Splošne bližnjice: 

Del    Brisanje 

Esc    Prekini izvajanje ukaza 

Enter    Ponovitev zadnjega ukaza 

Tab    Snap na naslednjo pozicijo 

Shift+Tab   Snap na predhodno pozicijo 

Insert  Izbira središča (Center by cursor) 

Home  Začetni pogled (Zoom original) 

Page Up Povečava (Zoom in) 

Page Down Zmanjševanje (Zoom out) 

End  Predhoden pogled (Zoom previous) 

Backspace Korak nazaj (Undo last polygon pick) 

Space  Zaključi vnos (Finish polygon input) 

 

Tipke F1 do F12: 

F1   Pomoč 
F2   Vklop / izklop označevanje vseh elementov glede na tip (Select all select switch) 

F3   Vklop / izklop označevanje posameznih elementov (Select parts select switch) 

F4   Snap to reference lines/points (Izbira referenčne točke) (Snap to reference lines/points) 

F5   Snap to geometry lines/points (Snap to geometry lines/points) 

F6   Snap najbližji točki (Snap to nearest points) 

F7  Snap kamorkoli (Snap to any position) 

F8   Disable view rotation 

F9, F10, F11, F12 Snapshot 

 

Bližnjice s pomočjo: 

A, $   Absoluten način vnosa koordinate 

b  Black and white drawing 

D   Povleci in spusti (Drag and Drop) 

f  Meritev brez točk 

G   Globalen način vnosa koordinat 

g  Kotira pravokotno 

H   Rollover highlight 

O   Pravokotnost (Ortho) 

P   Pan 
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R, @   Relativen vnos koordinate 

S   Pametna izbira - Smart Select 

t  Xsnap 

u  Izberemo izhodišče koordinatnega sistema 

v  Izberemo točko središče vrtenja 

X, Y, Z  Zakleni / odkleni posamezne koordinate 

x  Premik desno 

z  Premik levo 

y  Premik dol 

w  Premik gor 

 

Nastavitve pogleda za objekte: 

Ctrl+1  Žični model (Wire frame) 

Ctrl+2  Senčen žični model (Shaded wire frame) 

Ctrl+3  Vizualizacija (Rendered black) 

Ctrl+4  Vizualizacija (Rendered) 

Ctrl+5  Vizualizacija (Rendered dark colors) 

 

Bližnjice s kombinacijo tipke Ctrl: 

Ctrl   Preklapljanje med izbranimi elementi (Toggle selection) 

Ctrl+0  Reset all 

Ctrl+1  Reset current 

Ctrl+A   Izbira vseh elementov 

Ctrl+b  Izdelaj poročilo (Create report) 

Ctrl+C   Kopiranje (Copy) 

Ctrl+D  Skopiraj risbo (Clone drawing) 

Ctrl+E  Napredne možnosti (Advanced options) 

Ctrl+F  Odpri katalog komponent (Open component catalog) 

Ctrl+G   Filter za izbiro (Select filter) 

Ctrl+h  Pogled faz (Phase manager) 

Ctrl+I  Seznam pogledov (Open the Views list) 

Ctrl+J  Samodejne povezave (Create AutoConnection) 

Ctrl+K   Pokaži, skrij mini toolbar 

Ctrl+L  Seznam risb (Drawing list) 

Ctrl+M  Premik (Move) 

Ctrl+N  Izdelaj nov model (reate new model) 

Ctrl+O  Odpri (Open) 
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Ctrl+P  3D / Plane 

Ctrl+R  Vrtenje s pomočjo miške (Rotate using mouse) 

Ctrl+S  Shrani (Save) 

Ctrl+T  Preklopi med koordinatnimi sistemi (Toggle orientation) 

Shift+x  Izdelaj rezalno ravnino (Create clip plane) 

Ctrl+Y  Ponovi (Redo) 

Ctrl+Z  Razveljavi (Undo) 

Ctrl+w  Čarovnik za risbe (Drawing Wizard) 

Ctrl+Arrow Keys, Shift+Arrow Keys Vrtenje s pomočjo tipkovnice (Rotate using keyboard) 

Ctrl+Page Down, Ctrl+Page Up  Odpri naslednjo risbo (Open next drawing) 

 

Nastavitve pogleda za posamezne dele: 

Shift   Dodajanje pri izbiri elementov 

Shift+1  Žični model (Wire frame) 

Shift+2  Senčen žični model (Shaded wire frame) 

Shift+3  Vizualizacija (Rendered black) 

Shift+4  Vizualizacija (Rendered) 

Shift+5  Vizualizacija (Rendered dark colors) 

Shift+a  Asociativni simboli (Associative symbol) 

Shift+c  Preveri križanja elementov (Clash check) 

Shift+f  Fly (in perspective views) 

Shift+g  Ghost outline 

Shift+H   Skrivanje elementov (ponoven pogled – View > Redraw All) (Hide object) 

Shift+i  Povpraševanje (Inquire object) 

Shift+M Srednji gumb (Middle button pan (vklop, izklop) 

Shift+p  Tiskanje risb (Print drawings) 

Shift+ R, SHIFT +t Samodejno vrtenje (Autorotate) 

Shift+u  Izbira koordinatnega sistema (Set coordinate system by two points) 

 

Bližnjice s kombinacijo tipke Alt: 

Alt+  Izbira skupine elementov 

Alt+Enter Lastnosti (Properties) 

Alt+object Vklop gumba »Select assembly« 
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PRILOGA B: PARAMETRI ČNE KOMPONENTE IN PRIPADAJO ČE BLIŽNJICE 

 

V spodnjih tabelah so prikazani projekti in detajli, ki so primerni za uporabo pri modeliranju določene 

konstrukcije: 

a) Projekt A – Parna kotlovnica (Jeklena konstrukcija) 

b) Projekt B – Industrijski obrat (Jeklena konstrukcija) 

c) Projekt C – Komisionirnica in skladišče (Jeklena konstrukcija) 

d) Projekt D – Dozidava raztehtalnice in skladišča surovin (Jeklena konstrukcija) 

e) Projekt E – Večnamenska dvorana (AB konstrukcija) 

f) Projekt F – Poslovno – stanovanjski objekt (AB konstrukcija) 

g) Projekt G – Podaljšanje stavbe presernice (AB konstrukcija) 

h) Projekt H – Centralna čistilna naprava (AB konstrukcija) 

 

Armatura nosilca A B C D E F G H 

 
70 Longitudinal reinforcement     x x x x 

 
85 

Hole creation and 

reinforcement 
    x x x x 

 
90 Rebar in beam         

 
63 Beam reinforcement     x x x x 

 
79 Beam end reinforcement         

 
 

Continuous Beam 

Reinforcement 
      x  
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Armatura temelja A B C D E F G H 

 

87 Starter bars for footing     x x x x 

 

77 Pad footing reinforcement     x x x x 

 

86 Starter bars for pillar     x x x x 

 

75 Strip footing reinforcement     x x x x 

 

 

Armatura stebra A B C D E F G H 

 

 
Automated reinforcement 

layout (57) 
    x x x x 

 

 Stirrup reinforcement (67)     x x x x 

 

 Corbel reinforcement (81)     x    

 

 
Rectangular column 

reinforcement (83) 
        

 

 Corbel connection (14)         
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Armatura plošče ali stene A B C D E F G H 

 

 Hole Generation     x x x x 

 

18 Slab bars     x x x x 

 

 Slab Reinforcement Tool     x x x x 

 

92 Border rebar     x x x x 

 

84 
Hole reinforcement for slabs 

and walls 
    x x x x 

 

82 Corbels and recesses         

 

 Mesh Bars by Area     x x x  

 

64 Wall Panel         

 

 Polygon Hole Generation         

 

89 
Reinforcement mesh array in 

area 
     x x x 

 

 
Mesh Bars 

 
    x x x x 

 

93 Border rebar for single edge     x x x x 

 

62 Edge and Corner     x x x x 

 

40 Opening in wall         

 

 Wall Panel Reinforcement     x x x x 

 

90 Stairwells and elevator shafts         
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Spoji jeklenega stebra A B C D E F G H 

 
1042 Base plate         

 
1004 Base plate x   x     

 
1031 Simple Base Plate 2         

 
1033 Seat Det Type 1         

 
1002 End plate detail         

 
1014 Stiffened base plate  x x      

 
55 

 

Simple Base Plate 
x  x      

 
1013 Stub plate    x     

 
85 Stanchion weld  x       

 

 

Spoji zavarovalne konstrukcije A B C D E F G H 

 
13 Tensioner brace x x x x     

 
11 Bolted gusset x x x x     

 
144 

Brace Middle Tubes and 

Plate 
x x x x     

 
169 Central gusset x        
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 Spoji jeklenega nosilca A B C D E F G H 

 
14 Joining plates x x x x     

 
32  Simple endplate  x       

 
144 End plate x x x x     

 
65 Partial stiff end plate x x x x     

 
40 Hauch  x       

 
131 Column with shear plate         

 
175 L splice         

 
103 Shear plate x  x      

 
120 Clip angle x        

 
101 End plate         

 
123 Welded beam to beam         

 
1003 Stiffeners x x x x     

 
1011 Stub x x       

 
39 Seating x x       

 
27 Stiffened end plate x x x x     
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185 

 

Full depth Special 
  x      

 
29 

 

End plate 
        

 
1030 Stiffener         

 
129 Beam with stiffener x x       

 
81 Full depth shear plate  x x      

 
146 Shear plate simple         

 
80 Shear tab plate connection  x x      

 
111 End plate – Comp flange         

 
144 End plate x x x x     

 
1010 Shear Stud         

 
41 

 

Cranked beam 
   x     

 
142 

 

Two-sided end plate 
   x     

 

 

 

 

 


